[SOLVED] Wifi speed difference

Oct 20, 2019
31
1
35
0
Why is my wifi speed on my computer so much slower than what my router is putting out? I'm getting about 26|18 from my computer, however, I have 400 MB/s wifi and a speed test on my phone gets me the full 400 in the same room as my pc. The connection is full bars too. My computer is about 10 feet from the router and separated by the floor. I'm also using the default antennae from my MSI motherboard. It seems like I'm getting bottlenecked during downloads by me wifi speed.
What do you think the issues is?
 

Ralston18

Titan
Moderator
Could be any number of things: Wireless is inherently slower and some wireless devices are less sensitive and more likely to be losing signal. Bar strength indicators are just a generic tool and cannot be truly relied on.

Update your post to include full system hardware specs and OS.

If applicable have you tried re-orienting the antennae on the motherboard (make and model MSI)?

If the phone is placed in the same location as the pc does the phone still get the full 400?

Have you doublechecked the pc's wireless network adapter's configuration settings? If auto - try manual, if manual try auto.

Download the wireless network adapters from the applicable manufacturer's website. Reinstall and reconfigure.
 

Ralston18

Titan
Moderator
Could be any number of things: Wireless is inherently slower and some wireless devices are less sensitive and more likely to be losing signal. Bar strength indicators are just a generic tool and cannot be truly relied on.

Update your post to include full system hardware specs and OS.

If applicable have you tried re-orienting the antennae on the motherboard (make and model MSI)?

If the phone is placed in the same location as the pc does the phone still get the full 400?

Have you doublechecked the pc's wireless network adapter's configuration settings? If auto - try manual, if manual try auto.

Download the wireless network adapters from the applicable manufacturer's website. Reinstall and reconfigure.
 
Oct 20, 2019
31
1
35
0
Could be any number of things: Wireless is inherently slower and some wireless devices are less sensitive and more likely to be losing signal. Bar strength indicators are just a generic tool and cannot be truly relied on.

Update your post to include full system hardware specs and OS.

If applicable have you tried re-orienting the antennae on the motherboard (make and model MSI)?

If the phone is placed in the same location as the pc does the phone still get the full 400?

Have you doublechecked the pc's wireless network adapter's configuration settings? If auto - try manual, if manual try auto.

Download the wireless network adapters from the applicable manufacturer's website. Reinstall and reconfigure.
Well, this was a silly post, sorry for bothering you. I just rebuilt my computer and I was running tons of new software and programs yesterday evening. This morning a label popped up in the bottom right that said I need to activate windows. I do that and get about 300MB/s. It's not as fast as my phone but definitely a massive boost where I don't think I will have any more problems. Thanks for responding though! These forums are excellent :)
 

ASK THE COMMUNITY

TRENDING THREADS