Question WiFi while mining

Feb 25, 2021
24
0
10
0
Didn’t see an option for internet figured a lot of miners come here.... I have my rig plugged in with Ethernet but when I go in the other room and watch a movie on WiFi (same domain) it seems to interrupt the miner... usually displayed no dev found or something to that extent... it’s just 1 gpu not a heavy load rig didn’t think it needed much internet but is obviously disrupting something any ideas ?
 
Check if your local IP's are conflicting, as in check the IP address of the rig and the device using wifi. Also check your router to see if you've limited how many devices can connect to the device at a time. Which crypto miner software are you using?
 
Feb 25, 2021
24
0
10
0
Thanks I will check this, much appreciated... I’m using team red miner, ethermine.org. I tested it and it’s definitely related to internet use cause if I don’t use anything else on WiFi it’s fine... annoying to choose between using my Netflix and mining not much to do but watch my hashrate 😆 but I’ll look into what you said when I get home thanks bro
 
Feb 25, 2021
24
0
10
0
Check if your local IP's are conflicting, as in check the IP address of the rig and the device using wifi. Also check your router to see if you've limited how many devices can connect to the device at a time. Which crypto miner software are you using?
Hey so it does seem the up address is different from my rig... why is that ? They aren’t even close but all I did was connect to the same network on both devices ... how do I fix them to match ? Assuming I want them to match I guess 😅
 
Feb 25, 2021
24
0
10
0
Check if your local IP's are conflicting, as in check the IP address of the rig and the device using wifi. Also check your router to see if you've limited how many devices can connect to the device at a time. Which crypto miner software are you using?
Also I turned off ipv4 and left on ipv6 under over network settings and immediately got the error on miner dev not found (Phoenix miner) sorry to bug just frustrating .. I googled a bit n said not to use both ipv4+ipv6 I’m lost
 
Hey so it does seem the up address is different from my rig... why is that ? They aren’t even close but all I did was connect to the same network on both devices ... how do I fix them to match ? Assuming I want them to match I guess 😅
You don't want them to match, each device should have its own IP address. If you had two devices using the same IP address it would create a conflict, so you should be fine in that regard.

Also I turned off ipv4 and left on ipv6 under over network settings and immediately got the error on miner dev not found (Phoenix miner) sorry to bug just frustrating .. I googled a bit n said not to use both ipv4+ipv6 I’m lost
Turn on ipv4, ipv4 your device needs an IP to connect with on your local network. For example: Your mining rig's ipv4 might be something 192.18.1.### (### = any number between 1-255). Your other device that you watch netflix on should have the same thing but the ip should not be the same. Re-enabled ipv4 and try again. You should leave ipv6 on as well. What operating system is the miner on?
 
Feb 25, 2021
24
0
10
0
Ok on my xfinity app it shows pc (10.0.0.191) and my smart tv on the app shows 10.0.0.135.... so I guess that shouldn’t be the issue... Phoenix miner5.5c runs perfectly fine 24/7 but if I get about 15-20 mins into a movie on my smart tv then go look at the miner, it shows “dev pool failed to connect” “mining will proceed at reduced rate while not connected to dev pool”
 
Ok on my xfinity app it shows pc (10.0.0.191) and my smart tv on the app shows 10.0.0.135.... so I guess that shouldn’t be the issue... Phoenix miner5.5c runs perfectly fine 24/7 but if I get about 15-20 mins into a movie on my smart tv then go look at the miner, it shows “dev pool failed to connect” “mining will proceed at reduced rate while not connected to dev pool”
What country are you from? Try running your mining rig on VPN if possible, I can't really understand why it fails to connect to the dev URL when you go on netflix. Maybe you max out your internet bandwidth when you stream?
 
Feb 25, 2021
24
0
10
0
What country are you from? Try running your mining rig on VPN if possible, I can't really understand why it fails to connect to the dev URL when you go on netflix. Maybe you max out your internet bandwidth when you stream?
I’m from USA, you may be right I know I got the lowest internet , still like 70$ a month .... I literally don’t use it for anything but mining and one smart tv just thought that mining didn’t use much so it would be enough.... two things I did notice is on my pc under network settings it’s set to public not private... not sure if that matters, and on the xfinity app the devices aren’t assigned to home group together yet....
 
Feb 25, 2021
24
0
10
0
Changing the rigs network from Public to private network Seemed to fix it .... pretty newb like of me haha but thanks for your patience and helping out I know you didn’t have to, Much appreciated
 
Thread starter Similar threads Forum Replies Date
P Apps and Software 3

ASK THE COMMUNITY

TRENDING THREADS