Wifi wont turn on.

Creepynazgul

Honorable
Dec 26, 2012
1
0
10,510
0
A few days ago I accidentally hit the Wifi key on my laptop when I meant to hit the prt sc key. This, of course, turned the wifi off. I tried pressing the key again but it doesn't work, all it does is turn on/off airplane mode. I tried searching other places but couldn't find anything. My computer is a HP ENVY m6 with windows 8.
 

diapolical

Honorable
Dec 17, 2012
37
0
10,540
1
"Airplane mode on" means the wifi is active, that's what this mode does, it turns radio transmissions to and from the computer on and off.
Your wifi will work if Airplane mode is on ..... there must be another reason your wifi isn't working.
 

WinOutreach2

Distinguished
Mar 3, 2011
413
0
19,160
151
Airplane Mode, when enabled, disables all wireless communications in your system. The Microsoft Support page What’s airplane mode? addresses the new Windows 8 feature. You can also enable and disable specific wireless adapters per the instructions on that page, regardless of the status of Airplane Mode. You can enable and disable a specific adapter from the Settings option in the Charms bar, under Change PC Settings and the Wireless item in the left menu.
 

RobCampbell

Honorable
Jun 30, 2013
1
0
10,520
1


Go to settings, PC settings, wireless. For some reason the alternating between the two stop work but the airplane mode continues to work.
 

katglo

Honorable
Jul 29, 2013
1
0
10,510
0


Hi, I had this problem and solved it. Go to Settings, Change PC Settings, DEVICES, DOWNLOAD OVER METERED CONNECTIONS. Change setting to ON. Reboot. The laptop thinks that every connection is metered, I guess. My Internet is not metered but the laptop thinks it is. Once I turned this off, the wireless worked. It would have helped if this setting was in Wireless instead of Devices!

 

Neolithic666

Honorable
Aug 4, 2013
1
0
10,510
0
hi ... i was facing the same problem and found a simple solution..

Right Click My Computer, select Properties, click Device Manager, click Network Adapters, right click the Ralink Wi-Fi adapter, click enable..
Then Restart your laptop. You network adapter will be enabled and it would work just fine ...

Hope this helps :)

 

3DM

Honorable
Sep 6, 2013
1
0
10,510
0


This solved the problem. Thanks a lot.
 

aydenatrophic

Honorable
Nov 26, 2013
1
0
10,510
0



If you go into your pc settings and click wireless , you can turn on the wireless from there.
 

Geoff Ebbs

Reputable
Apr 28, 2014
1
0
4,510
0


MS reports a workaround https://www.google.com.au/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CCwQFjAA&url=http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F2826798&ei=OxxfU7LmCsyrlQX5iIHAAg&usg=AFQjCNGHUI7PN40YP7gqLK7Llqgkhpc_lQ&sig2=C96HdXkOWjWWC2CyeCUEMQ&bvm=bv.65397613,d.dGI but does not work for some computers like my Toshiba Satellite Pro, because the wifi connection is now greyed out but enabled. Still working on it

 

tornadotess

Reputable
May 31, 2014
1
0
4,510
0


Dear G-d THANK YOU! It would have taken me all night to figure that out!
 

secureitbw

Reputable
Jun 20, 2014
2
0
4,510
0


 

Natkat

Reputable
Jul 1, 2014
1
0
4,510
0
The same thing use to happen to me. Put the computer to sleep and as soon it sleeps turn it back on and the wifi will be turned back on. Only putting it on sleep mode will turn it back on, not hibernation.

 

amandasby

Reputable
Aug 4, 2014
1
0
4,510
0


Thank you! This worked for me but also, after I restarted it I had to turn the witless adaptor back on, it didn't do it automatically. It's under Settings > Wireless if that helps anyone.
 

Petitlolita3

Reputable
Aug 12, 2014
2
0
4,510
0


 

Daily helper

Reputable
Aug 18, 2014
2
0
4,510
0




 

Renee Grainger

Reputable
Sep 24, 2014
2
0
4,510
0

turning on the airplane mode stops all wireless communication... so u have to have airplane mode off to be able to have a wireless connection.. im hard wired into my internet cuz my wireless on windows 8 isnt working either and i have a toshiba... im thinking its a windows 8 problem
 

Renee Grainger

Reputable
Sep 24, 2014
2
0
4,510
0


 

Bktamta

Reputable
Sep 28, 2014
2
0
4,510
0


 

DA_Marfi

Reputable
Nov 15, 2014
1
0
4,510
0
First u have to do some tough job....

-->IF you installed the HP Hotkey Utility Driver installed, then uninstall it first.

-->Click the network Panel (monitor icon) in the taskbar.

-->Set Airplane Mode to OFF

-->Set Wi-Fi to ON

-->Restart your PC with the Wi-Fi ON

-->Now the thing that happens after your PC restarts, if you keep the airplane mode to ON the Wi-Fi stays OFF and if you keep the airplane mode to OFF Wi-Fi turns back ON. That means your Wi-Fi adapter is working properly. But the F12 button still doesn't work as the driver is not installed.

-->go to this link, http://ftp.hp.com/pub/softpaq/sp59501-60000/sp59835.exe

-->download the HP Hotkey Utility Driver and install it..and see the magic..everything works fine.



Actually the main thing is that the airplane mode has to be always ON to keep the WiFi OFF and if you press Fn+F12 now the Airplane mode will turn OFF and Wi-Fi will turn ON or vice versa.



That's it...I think this will help...Thanx a lot.

Maruf
 

ASK THE COMMUNITY

TRENDING THREADS