Will Zotac NVIDIA GeForce GT240 1 GB GDDR5 Graphics Card compatible wi

rohitsuresh

Honorable
Mar 22, 2012
68
0
10,630
0
Hi everyone my system configuration is

Intel pentium dual core 1.8GHz
pi945GCM mercury motherboard
400W power supply
2GB Ram
256 B hard disk
intel integrated graphics card 128Mb
Max screen resolution 1400*900



PSU Model: LWT 2505 400W A 2.03


AC INPUT
115V 6A 50/60Hz
240V 3A 50/60Hz

DC OUTPUT
+3.3V
+5V
+12V
+12V
-5V
-12V
+5V/SB


16A
30A
14A
0.5A
0.5A
-
2.0A
400W MAX


Currently i am looking to buy Zotac NVIDIA GeForce GT240 1 GB GDDR5 Graphics Card.IS it compatible with my currently psu.Please Suggest a graphic card that is compatible with my current psu.


You can suggest one by refering the website www.flipkart.com
 

rohitsuresh

Honorable
Mar 22, 2012
68
0
10,630
0
yes i planned to buy hd7750 but i am not sure wheather my psu will support it or not .And i dont want to upgrade my psu .So i am searching for a decent gpu which can
on which i can play games like gta4,assain creed,just cause2,nfs shift,etc at medium settings.
 

I had given you suggestion already.
HD 6570. It's better than the GT240 and consumes less power too.
 

rohitsuresh

Honorable
Mar 22, 2012
68
0
10,630
0
so among Sapphire AMD/ATI Radeon HD 6570 1 GB DDR3 Graphics Card and PowerColor AMD/ATI Radeon HD5670 1 GB DDR3 Graphics Card which one should i buy keeping my psu in mind?And tell me wheather i will be able to play the above mentioned games at 1400*900. Thanks in advance for the help
 
Like Greghome said, it should automatically detect the dedicated GPU once placed in the PCIe slot.

If it doesn't, then you can change it in from BIOS. I don't remember in which section though, but you'll be able to find it.

But nevertheless, it should automatically detect the card.
 

rohitsuresh

Honorable
Mar 22, 2012
68
0
10,630
0
The system is working when i remove hd 5670.But when i insert it and run it is not booting.The system is restarting automatically.I just changed the primary display in bios from pci to pcie.The system is not working even befor i changed it to pcie.
 
CPU restarting, could mean the PC being under powered. But that 400W should have been enough. Either that, or the PSU is just isn't good enough

Did you make sure that the PCIe slot is not filled with dust or anything of that sort. Do you hear any sorts of beeps coming out from the CPU? Or does it only restart.
 

rohitsuresh

Honorable
Mar 22, 2012
68
0
10,630
0
No i havent brought another psu.I brought hd 5670 so that it wont be necessary to buy a new psu. I dont have enough money to buy.But my psu should support this card as u said right.Why it is not supporting?
 

The PSU must be weaker than I expected. It might not be able to deliver 400W of power, or even close to 300-350.
Save some cash, and later on buy a better PSU. Do not buy PSUs from iBall, Frontech or any other generic brands no matter how much power they have rated. It's best you buy a PSU from reputable brands like Corsair, Antec, Seasonic, XFX etc. I'd put Coolermaster, somewhere in between them.
 

Maybe that PSU must have been a bit better. But I don't see how a HD 5670 will run a 250W PSU though.
 

Similar threads