Win 10 Anniversary Update Restart/Shut Down Animation Change

mikeynavy1976

Distinguished
Feb 14, 2007
452
0
18,810
16
Can someone please confirm whether this is an "issue" or normal as a result of Windows 10 Anniversary Update. I've applied the update to 3 computers and at first, the issue was only present on 1 computer. Now, it has shown up on a second computer. When I Shutdown or Restart everything works fine except that the little revolving dots don't show anymore. I thought it was a problem because they showed on two computers and not on one. Then, I changed the "colors" on one and it suddenly stopped showing the little dots. They are visible at startup...just not on Shutdown and Restart. Before OCD kicks in and I decide to do a clean install, I figure I'd ask.
 

mikeynavy1976

Distinguished
Feb 14, 2007
452
0
18,810
16
I noticed that too...had to uninstall a bunch of Windows Store Apps. Also had to reinstall touchpad drivers, painfully delete the Windows.old folder and Recovery partition, and check the box for animate maximize/minimize to stop a black lock screen from replacing a selected image.
 

mikeynavy1976

Distinguished
Feb 14, 2007
452
0
18,810
16
Solution found. The little animated dots are tied to one of the settings under Control Panel>System>Advanced System Settings>Performance. I'm not sure exactly which one but if you check the boxes, the dots return. I prefer to have them unchecked to save memory/CPU usage so I'm fine with no restart/shutdown dots. Glad to find out it was just a setting.
 

ASK THE COMMUNITY

TRENDING THREADS