Question Win 10 Energy Saving cpu fans not spinning

ioannis2015v

Proper
Dec 12, 2018
160
5
195
1
Hello, today I tried in windows power settings to set the energy saving mode and the cpu voltage from 1.3- 1.4 to 0.8 (on average), while temperatures went from 55 (48-65) to 40 all the time (gaming) and also when in saving mode and low temps the cpu fans turn off (probably because of bios default settings). So, when I play games, now I get permanent 40 (39-43) degrees and cpu fans don't spin. So, is it ok? I don't see any performance decrease (basically I am using v-sync (60hz) and temperatures are now as they should be for such a good cooler (Be Quiet Dark Rock Pro 4). I was also thinking a bit before of undervolting the cpu but the fact that I have to run prime 95 for example for some hours disencourages me. Lastly, for undervolting, I go to Bios, right, I 've heard about an app but I would prefer to do it into Bios if possible. So, my question is: should I use windows saving energy setting and if yes, should I change the graph curve in Bios for cpu fans in order to have them spinning always???
P.S.: some pc specs: Coolermaster H500 (2x200mm front intake, 1x200mm top exhaust, 1x120mm rear exhaust)
Ryzen 7 2700x (no overclock)
Be quiet Dark rock pro 4 (already mentioned)
Msi click Bios 5 (msi x470 gaming pro carbon)
If anything of these was necessary
Thanks in advance...
Best Regards,
Ioannis
 

ioannis2015v

Proper
Dec 12, 2018
160
5
195
1
"39-43C" temps are absolutely no issue.
During your gaming session, that's actually quite good.
Ok thanks. I run now in some problem. In msi's bios, there are 2 options for cpu voltage: cpu core voltage and nb/soc voltage. Both in explanation have inside the dynamic ... What should I use to lower cpu's voltage about 75mv to 100mv?
 

ASK THE COMMUNITY

TRENDING THREADS