Question win 10 pro wont boot unless config changed

Aug 5, 2019
1
0
10
0
Trying to diagnose a problem with my refurbished Dell 9020 tower: Windows 10 pro, 4th gen I5 processor, 16gb RAM, 250gb SSD (boot disk) 1tb HHD (storage), 1650 4gb graphics card, and it's a bit of a strange one. The machine fails to boot up from a cold start (ie after being powered off). The fans are running and the power light is white (correct), but no signs of life apart from a brief flash of disk light every 3 seconds or so & nothing on the screen. No beeps or power button error light.

I suspected memory, the machine has 4 x 4Mb dimms and I found that by removing & re-inserting any of the memory it will then start up, after 'memory changed press f1' and then runs normally.

A warm restart (ie restart selected from start menu) works perfectly OK, but after powering down completely, it won't start again. Guess it does some checking on a cold start that it doesn't on a warm start.

Tests done:

Shuffled memory around, started up OK every time (as expected after removing/installing memory).

Run full ePSA (F12 on startup) diagnostics with all memory installed - no issues found.

Checked BIOS error log, nothing.

Took out all memory, then tried each spearately in slot 1 on the board and booted up after each. All worked perfectly, so assume they are basically OK on their own.

Tried one memory stick in each of the 4 slots, booting up after each change, all worked perfectly, so hopefully the motherboard is ok.

Thinking maybe it's the combination of memory DIMMs the machine doesn't like. I did notice that one of the DIMMs is a different speed to the other three, they are all 12800U, the other one is 10600U (the only one branded Dell so maybe the original). Having said that, if I was to remove only 1 dimm and re-start, them computer works fine (after F1 to confirm config change), regardless of which dimm I remove.

It doesn't matter what I change with the memory, as long as it's enough to trigger 'config changed press f1 to continue', all is well.... until I switch it off and then try to restart.

Could this possibly be the CMOS battery? Running out of ideas as to what the cause might be.
 

ASK THE COMMUNITY

TRENDING THREADS