Win 2000 Hardware Problem

G

Guest

Guest
I've been experiencing a problem with Windows 2000. I wanted to upgrade to an ATI ALL-IN-WONDER (PCI). When I booted for the first time Win 2000 stopped during booting and gave me an error message about new hardware being added. I think Windows 2000 thinks that the new hardware is some security breech and it won't let you boot up with that card in. When I take it out, everything is fine. Anybody else have this problem?
 

Toejam31

Distinguished
Dec 31, 2007
2,989
0
20,780
If this is a previously created installation, make sure that any older drivers for any other video cards are removed before installing the new card. I suggest that you do this in Safe Mode.

If this is a new installation, check and make sure that the Display is set for PCI mode in the BIOS, instead of AGP.

It's possible that you may have to install the operating system with an older card, and then add the new card after installing the Standard VGA Adapter. Then add the ATI drivers.

Again, if this is a previous installation, switch to a Standard VGA Adapter before adding the card and drivers.

Note: If you have an integrated display adapter built into your mainboard, disable this in the BIOS immediately after adding the card, (and before booting into Windows) or you'll experience a device conflict. Be sure to save all changes in the BIOS.

Toejam31

<font color=red>My Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=6847" target="_new"><font color=green>Toejam31's Tantalizing Tantric Toy</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
____________________________________________________________

<font color=purple>"Procrastination on your part does not constitute an emergency on my part."</font color=purple>
 
G

Guest

Guest
Yes, this is a previous installation. What happened was that Gateway sent us the computer but the ATI card wasn't pushed all the way down. So I went and pushed the card down and the blue screen came up during booting. The motherboard does have a 4MB on board video memory, but there is no place in the BIOS to disable the on-board. I tried disabling the on-board video card in safe mode in windows but that doesn't help. Every time I insert the card the blue screen comes up. If I try to go into Safe Mode with the ATI card in the blue screen comes up again. I am totally stuck.
 

Toejam31

Distinguished
Dec 31, 2007
2,989
0
20,780
This may seem redundant, but please look again in the BIOS for a setting to disable that on-board video. I know that OEM BIOS's tend to be sparse and anything but user-friendly, but I've never seen one yet that didn't have a way to disable an on-board component.

Look again, for me ... okay? It can't hurt.

If you really can't disable the on-board video, you may not be able to install the new card without swapping out the mainboard. Which in Gateway's case is no great loss ... but I know just how irritating that can be.

Toejam31

<font color=red>My Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=6847" target="_new"><font color=green>Toejam31's Tantalizing Tantric Toy</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
____________________________________________________________

<font color=purple>"Procrastination on your part does not constitute an emergency on my part."</font color=purple>
 
check and make sure that the Display is set for PCI mode in the BIOS, instead of AGP
Here's one.

I'm checking out the BIOS in my Dad's system and notice that setting is set to PCI. I'm thinking it's an AGP card.

I open up the system and sure enough AGP. Strange?

:cool: <b><font color=blue>The Cisco Kid</font color=blue></b> :cool: