Win 2000 Pro hangs at startup

flyin3d

Distinguished
Apr 15, 2003
9
0
18,510
I figure I have about a 10% chance my computer will boot correctly on the first try. It hangs right after the logon screen. The pointer and the hourglass show up on the blue screen but they cannot be moved. It seems the computer will start up in safe mode every time though. Over the past dozen or so clean intalls and a recent "low-level" format of my drive, and verifying digital signatures, I have narrowed this down to Norton, Adaware, Zonealarm, and Windows servicepacks / other updates because these are the only things currently on this system after the format and install of OS. Someone told me that If you try to use Norton's software on more than one computer the software will cause the computer to crash. Is this true? Any other suggestions out there on what my problem could be?? This is killing me.
Thanks in advance for any help,
Justin.
 

sparky853

Distinguished
Jun 25, 2003
909
0
18,980
First off, some more info on what your system is might help.

If you can get your computer to boot, use msconfig to disable startup options such as ZoneAlarm, Norton, and Adaware. Start by disabling all three, along with any other unnecessary startup files (messenger, etc). Then reboot and see if you are successfull in booting more than once.

When your system is stable and booting regularly, start enabling services one by one until you can't boot properly. Then boot into safe mode and try uninstalling the problem software and re-installing it.

Hope this helps.

If you don't have msconfig, you can find it <A HREF="http://www2.whidbey.com/djdenham/Msconfig.htm" target="_new">here</A>. The XP version works in Win2K Pro as well.

Spec:
Intel P4 2.4B
MSI 645E Max-U Mobo
512MB DDR333
ATI Radeon 9600XT 128MB
SB Live 5.1
WD 60GB
Maxtor 120GB
LG 12x8x32 CDR
WIN2K PRO SP4
 

flyin3d

Distinguished
Apr 15, 2003
9
0
18,510
Thanks Spark,
That sounds like a good idea. I'll give it a try as soon as I can.
By the way my system is as follows:
Dell Latitude C-800 Notebook
PIII 1.0 Ghz
Win 2000 pro
512 mb SDRAM
ATI M4 32mb vid
Current BIOS

Justin.
 

CapNjacK

Distinguished
Feb 9, 2004
53
0
18,630
Have you by chance recently upgraded to SP4? There are several hotfixes (2 I think) that pertain to hanging systems after the install of SP4 or a certain other hotfix.