Question Win 7 Aero Disabled Automatically

Nov 21, 2020
1
0
10
0
Hello all,

I recently installed a new GPU in my machine and have noticed a really annoying problem. Everyt time I start a game, Aero features are disabled on my dekstop.

I think may be related to an issue I ran into a few weeks ago. Basically, I got a popup about Color Scheme problems and accidentally hit an option that said something like "Automatically disabled Aero."

Is there anyway I can revert this setting so that Windows never disables Aero? Please help, thank you.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Make and model of your GPU? On second thoughts, you will also need to mention the make and model of your older GPU and the rest of the system specs.

Did you use DDU to remove your older GPU drivers before dropping in your new GPU? Did you install the latest drivers meant for your GPU? You should also take a look at the version of the motherboard BIOS for your platform, in case updates are pending.
 

ASK THE COMMUNITY