Question Win 7 Pro "the request is not supported" at logon

Apr 9, 2019
1
0
10
0
Greetings! Long time reader, first-time poster, all that jazz. Quick background, I work in a PC repair shop and we got one that has really stumped us.

This Dell Precision M4600 is running Win 7 Pro. Whenever any user attempts to log in, they receive an error message that says "the request is not supported." This shows up regardless of whether the correct password is entered. When starting in Safe Mode all users are able to log in without issue.

Here are all the things we have already tried:

  • Enabling the built-in administrator account - it gets the same error
  • Creating a new test user account (standard) - same error
  • System Restore - no points are available
  • SFC - no problems found
  • Ran Tweaking Windows Repair in safe mode - no change
  • Ran startup repair - no change
  • Tried starting with driver signature enforcement disabled - no change
  • Removed AV software (Avast and Malwarebytes) - no change
  • Clean boot / Disabling all non-Microsoft services and all startup items - no change
  • Installed pending Windows updates with offline updater tool - no change
While scouring the internet for possible solutions, it seems that this error most commonly happens when trying to RDP into a remote computer, and the fixes involve editing either the registry or group policy settings. I've tried looking at these various settings and don't see anything amiss. Of course, we're logging in locally, not remotely.

Other notes:
  • This computer is not on a domain and is in the standard WORKGROUP
  • This computer has a boatload of custom software installed, so unfortunately a reinstall is not possible
Has anyone run into this? Any recommendations? Thanks in advance!
 

harrysmellington

Commendable
Jun 23, 2016
188
0
1,760
42
Apr 29, 2019
1
0
10
0
troehrkasse - were you able to resolve this? I have a Precision M4600 running Windows 7 Pro and encountered this exact issue about a month ago. I too tried most of the solutions you listed with no luck. An additional detail is that the fingerprint sensor login option is not available.

My system magically booted normally after a BIOS diagnostic test. Perhaps one of the previous solutions led to this - if so, I can't figure it which. Once I was able to login, I cloned the drive and tried to figure out what was wrong... Everything seemed fine. I did notice a credential had been created that I did not recognize, so that's been deleted.

Since then, the system had been rebooted and has reverted to the same problem. I've tried to walk through what I did previously with no luck. Mine is running Webroot SecureAnywhere antivirus, and I had recently tried blocking compattelrunner.exe from active processes, but unblocking doesn't fix the problem either. I'll be attempting the Windows reinstall next - was hoping you had figured it out. Thanks.
 

ASK THE COMMUNITY

TRENDING THREADS