Question win 8 BSOD, disk indicator blue

Jun 16, 2019
4
1
25
1
Ok i tell you how it was.
My email got hacked, it was trickbot or something email was like "YOUR EMAIL <my password> HACKED!" "On <date> i hacked your routher and put virus on it... youre big pervert... adult sites
.. i made screenshots from your webcam showing you joying... u have 2 days (50 hours) to send me 400$ to bitcoin or i will post screenshots..
Your disk is already uploaded to remote server... and yes countdown will start until you read this email" - so i searched this email on internet and someone had same email but different amount of money to send, so i still decided to checky pc for viruses so i downloaded malware fighter from Advanced system Care on mornimg i ran fast test while i was back from school laptop was off then i startedy laptop it boots windows to desktop and then i got blue screen something like KERNEL_ i dont remember so i was waiting to it to collect some info, it had 100% and nothing happens so because my power button was broken ( I fixed power button now ) i disconnected baterry and started laptop until it loaded desktop i got blue screen again then i did same thing and i was thinking about my hacked email so i had in my mind that i should have virus so i decided to disconnect router from power to make virus not connecting somewhere, i started laptop finally without BSOD and i opened task manager to see if i im not running any virus service or application then i tried to open network on desktop ( i use wifi ) and it was not responding i clicked repeadly and nothing happen, task manager stopped working, desktop freezes then unfreezes, everything was lagging so i disconnected baterry again and powered up, then it only showed company logo without loading circle but disk indicator was showing that disk is working properly, so i run BIOS and tried everything but still same problem, i decided to load default settings in bios and restart then disk indicator started showing always blue than orange, so i checked hardware in laptop, cleaned but that doesnt fixed problem, i tried to disconnect battery and hold power button for 30s but nothing, then i ALT + F10 and i got into windows repair stuff, i tried system restore point 2 times and took 12 hours but failed both with saying disk failture, i tried to reset pc without loosing files and failed again, i tried everything in that menu, so i opened cmd and i see that i have all files, i cant try to repair system files because i dont have win 8 ISO on usb or cd because i have only mobile so when i power laptop i got company logo, i can get into bios, alt +F10 works but it need to wait looooong time and only power and disk indicators work and other ( network ) are always without power, disk indicator as i said is always blue and every process i make on laptop takes long time, i can open regedit and text files thru cmd, can someone please help me ? I dont want to lose any files on HDD and i tried to search and process steps from tutorials, i dontt tried to copy system32/config files using cmd, so i think it should be HDD or corrupted system files OR virus that somehow changed it, in bios I moved HDD to 1. position and used legacy mode, it was then only showing PXE broadcom no bootable device insert disk or boot from usb cd...

specs
Acer Aspire E1-531
Intel CPU 1005M 1.90GHz
bios version V2.15
GOP version GOP Driver [3.0.12.1012]
2048 MB total memory
128 MB video memory
 
Jun 16, 2019
4
1
25
1
Or maybe disk is not receiving enough power ?
+ before everuthing happen i unistalled avast because i think that i had virus that cracked avast virus database to predict from update so i unistalled avast and installed again but i got error that i still have something open in avast.exe so i used removal tool and tried multiple times manualy kill task avast - thats all i want you to know
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS