[SOLVED] Win limiting my internet bandwith

Jun 2, 2021
4
0
10
0
Hello, I will get straight to the point to not wasted anybody's time. So i've upgraded my windows from 7 to 10 last week and it's all been good up until I had to download most of the games i had previously. "Why?" u might ask, well my internet speed got limited by the windows from 500mbs to 100 but even so I managed to find something online to resolve this problem, buuuut ofcourse because I have the best luck in the worlds my internet started to have problems again, what problems u might ask, well now it just keeps on disconnecting every 1-2 minutes for 10s, 20s, sometimes even for one minute. And the only fix I managed to found for the second problem is to reinstall the driver.
And now that we got to the main problem after the story i wrote u guys, i want to ask for help, anything that might be able to help me fix this problem is welcomed, Thanks
 
Dec 1, 2021
10
0
20
1
Yes it is showing 100Mbit, so i guess i should change the cabble, right ?
Replacing the cable is always a good thing to do first.


Try going to control panel > network and sharing center > change adapter options. Check and see your link speed (you may already know this) by right clicking the ethernet adapter in use and selecting "status".
If it says 100Mpbs and you are sure that your adapter port, switch port, and cable all support a 1 gigabit link, then you may have a damaged cable, or a combination of drivers or network adapter not properly auto assigning the correct link speed.


To force a 1 gigabit link speed instead of it trying to let it detect it for you, right click your ethernet adapter and then click configure and then click properties and go to the advanced tab. Scroll down and click "speed and duplex". If it is on auto negotiation, try setting it to "1.0 Gbps Full Duplex". Then do a speed test/download and see if it is any better.

More than likely you have a bad cable, have driver issues (less likely), or your adapter is failing altogether (not very likely).

Note: Some ethernet adapters do no list the 1 gigabit option in "speed and duplex" and it can only be achieved by using auto negotiation. If this is the case then don't worry too much about it and try another cable.

I hope this helps
 
Last edited:

kanewolf

Titan
Moderator
Hello, I will get straight to the point to not wasted anybody's time. So i've upgraded my windows from 7 to 10 last week and it's all been good up until I had to download most of the games i had previously. "Why?" u might ask, well my internet speed got limited by the windows from 500mbs to 100 but even so I managed to find something online to resolve this problem, buuuut ofcourse because I have the best luck in the worlds my internet started to have problems again, what problems u might ask, well now it just keeps on disconnecting every 1-2 minutes for 10s, 20s, sometimes even for one minute. And the only fix I managed to found for the second problem is to reinstall the driver.
And now that we got to the main problem after the story i wrote u guys, i want to ask for help, anything that might be able to help me fix this problem is welcomed, Thanks
What link speed is your ethernet port showing ? If it is showing 100Mbit then it is most likely a cable issue.
 
Dec 1, 2021
10
0
20
1
Yes it is showing 100Mbit, so i guess i should change the cabble, right ?
Replacing the cable is always a good thing to do first.


Try going to control panel > network and sharing center > change adapter options. Check and see your link speed (you may already know this) by right clicking the ethernet adapter in use and selecting "status".
If it says 100Mpbs and you are sure that your adapter port, switch port, and cable all support a 1 gigabit link, then you may have a damaged cable, or a combination of drivers or network adapter not properly auto assigning the correct link speed.


To force a 1 gigabit link speed instead of it trying to let it detect it for you, right click your ethernet adapter and then click configure and then click properties and go to the advanced tab. Scroll down and click "speed and duplex". If it is on auto negotiation, try setting it to "1.0 Gbps Full Duplex". Then do a speed test/download and see if it is any better.

More than likely you have a bad cable, have driver issues (less likely), or your adapter is failing altogether (not very likely).

Note: Some ethernet adapters do no list the 1 gigabit option in "speed and duplex" and it can only be achieved by using auto negotiation. If this is the case then don't worry too much about it and try another cable.

I hope this helps
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS