Win XP HE - Product Activation - recurring activation on s..

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,
I have been using a legit copy of preinstalled Win XP HE for over a year
with the purchase of current PC and a pop box requesting Windows Product
Activation came up yesterday.

After completing the telephone activation where a new Product Key was
provided by a telephone service person and activated, I find the pop up box
keeps requesting windows product activation on start up.

The first time the activation box re-appeared I went through the process of
activating through the internet and clicked OK to which a 'Thank You' pop up
box confirmed that it was activated.

However, now it keeps requesting activation every time on start up which is
a real pain. Can't seem to find any reference to this re-appearance issue on
the Windows site and thought has anyone here encountered this problem or know
of solution ? Thanks.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Have you up-dated your BIOS from a site other than the
computer maker's? I am guessing that your factory installed
XP is looking for the factory BIOS or perhaps a hidden file
on the hard drive. You might need to call the
manufacturer's tech support.


--
The people think the Constitution protects their rights;
But government sees it as an obstacle to be overcome.


"EdgarA" <EdgarA@discussions.microsoft.com> wrote in message
news:5216CFF7-3F83-4255-8A9F-6A00317C4F68@microsoft.com...
| Hi,
| I have been using a legit copy of preinstalled Win XP HE
for over a year
| with the purchase of current PC and a pop box requesting
Windows Product
| Activation came up yesterday.
|
| After completing the telephone activation where a new
Product Key was
| provided by a telephone service person and activated, I
find the pop up box
| keeps requesting windows product activation on start up.
|
| The first time the activation box re-appeared I went
through the process of
| activating through the internet and clicked OK to which a
'Thank You' pop up
| box confirmed that it was activated.
|
| However, now it keeps requesting activation every time on
start up which is
| a real pain. Can't seem to find any reference to this
re-appearance issue on
| the Windows site and thought has anyone here encountered
this problem or know
| of solution ? Thanks.
|
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi Edgar,

See if this helps:
http://www.rickrogers.org/fixes.htm#Activation

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"EdgarA" <EdgarA@discussions.microsoft.com> wrote in message
news:5216CFF7-3F83-4255-8A9F-6A00317C4F68@microsoft.com...
> Hi,
> I have been using a legit copy of preinstalled Win XP HE for over a year
> with the purchase of current PC and a pop box requesting Windows Product
> Activation came up yesterday.
>
> After completing the telephone activation where a new Product Key was
> provided by a telephone service person and activated, I find the pop up
> box
> keeps requesting windows product activation on start up.
>
> The first time the activation box re-appeared I went through the process
> of
> activating through the internet and clicked OK to which a 'Thank You' pop
> up
> box confirmed that it was activated.
>
> However, now it keeps requesting activation every time on start up which
> is
> a real pain. Can't seem to find any reference to this re-appearance issue
> on
> the Windows site and thought has anyone here encountered this problem or
> know
> of solution ? Thanks.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

EdgarA <EdgarA@discussions.microsoft.com> wrote:

>Hi,
>I have been using a legit copy of preinstalled Win XP HE for over a year
>with the purchase of current PC and a pop box requesting Windows Product
>Activation came up yesterday.
>
>After completing the telephone activation where a new Product Key was
>provided by a telephone service person and activated, I find the pop up box
>keeps requesting windows product activation on start up.
>
>The first time the activation box re-appeared I went through the process of
>activating through the internet and clicked OK to which a 'Thank You' pop up
>box confirmed that it was activated.
>
>However, now it keeps requesting activation every time on start up which is
>a real pain. Can't seem to find any reference to this re-appearance issue on
>the Windows site and thought has anyone here encountered this problem or know
>of solution ? Thanks.

Try repairing the registry entries for the .DLL files used by
activation.

Use Start- Run and enter the following text in the dialog box:
regsvr32.exe regwizc.dll

Then do it again with the following text:
regsvr32.exe licdll.dll

Good luck


Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

"The reason computer chips are so small is computers don't eat much."
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi Ron,

Thanks for the reply. I tried this solution and it restored the registry to
its original configuration but did not resolve the prompt to activate Windows
wizard on start-up. I'm trying a few other options and will notify once
resolved....I hope !

"Ron Martell" wrote:

> EdgarA <EdgarA@discussions.microsoft.com> wrote:
>
> >Hi,
> >I have been using a legit copy of preinstalled Win XP HE for over a year
> >with the purchase of current PC and a pop box requesting Windows Product
> >Activation came up yesterday.
> >
> >After completing the telephone activation where a new Product Key was
> >provided by a telephone service person and activated, I find the pop up box
> >keeps requesting windows product activation on start up.
> >
> >The first time the activation box re-appeared I went through the process of
> >activating through the internet and clicked OK to which a 'Thank You' pop up
> >box confirmed that it was activated.
> >
> >However, now it keeps requesting activation every time on start up which is
> >a real pain. Can't seem to find any reference to this re-appearance issue on
> >the Windows site and thought has anyone here encountered this problem or know
> >of solution ? Thanks.
>
> Try repairing the registry entries for the .DLL files used by
> activation.
>
> Use Start- Run and enter the following text in the dialog box:
> regsvr32.exe regwizc.dll
>
> Then do it again with the following text:
> regsvr32.exe licdll.dll
>
> Good luck
>
>
> Ron Martell Duncan B.C. Canada
> --
> Microsoft MVP
> On-Line Help Computer Service
> http://onlinehelp.bc.ca
>
> "The reason computer chips are so small is computers don't eat much."
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

For closure:

This issue seems to be a result of installing Win XP HE SP 2 which caused
some conflict with the PC's existing set up.

Had to return the PC to place of purchase who rebuilt PC with original SP 1.
Apparently they have been getting quite a few problems with SP 2 and each
incident is different to the next, though, noting that in most cases it works
fine.

Sorry, couldn't get a specific technical solution other than 'it's just one
of those things.....'

Thanks for all your replies.
EdgarA

"Rick "Nutcase" Rogers" wrote:

> Hi Edgar,
>
> See if this helps:
> http://www.rickrogers.org/fixes.htm#Activation
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "EdgarA" <EdgarA@discussions.microsoft.com> wrote in message
> news:5216CFF7-3F83-4255-8A9F-6A00317C4F68@microsoft.com...
> > Hi,
> > I have been using a legit copy of preinstalled Win XP HE for over a year
> > with the purchase of current PC and a pop box requesting Windows Product
> > Activation came up yesterday.
> >
> > After completing the telephone activation where a new Product Key was
> > provided by a telephone service person and activated, I find the pop up
> > box
> > keeps requesting windows product activation on start up.
> >
> > The first time the activation box re-appeared I went through the process
> > of
> > activating through the internet and clicked OK to which a 'Thank You' pop
> > up
> > box confirmed that it was activated.
> >
> > However, now it keeps requesting activation every time on start up which
> > is
> > a real pain. Can't seem to find any reference to this re-appearance issue
> > on
> > the Windows site and thought has anyone here encountered this problem or
> > know
> > of solution ? Thanks.
> >
>
>
>