Win XP Pro says Pentium D is singe CPU ??

JorgeO

Distinguished
Dec 29, 2006
12
0
18,510
0
Hello, my first post...

I was fiddling with BIOS setting (ASUS P5VDC-X mobo) and disabled power management.
From there on, even after enabling power management in BIOS and a Win reinstall, I only have one CPU active (before that, both CPUs were active).

Any clues?

Thanks,
 

JorgeO

Distinguished
Dec 29, 2006
12
0
18,510
0
Thanks for your help, Zoron

I have not disabled a core to my knowledge (don't even know how to do it).

In device manager I have only one ACPI entry (I suppose there should be two).
The CPU is correctly labeled as Pentium D 820.

Any way to restore it?
 

Zoron

Splendid
Under Computer in Device Manager you should see "ACPI Multiprocessor Computer". If you simply see "Advanced Configuration and Power Interface (ACPI) PC", then Windows is only seeing one core.

Also, you should see two instances of the processor under the "Processors" heading.
 

JorgeO

Distinguished
Dec 29, 2006
12
0
18,510
0
No, no multiprocessor and only one processor instance.

Full XP reinstall? (and as a bonus loose all the configs?)
 

JorgeO

Distinguished
Dec 29, 2006
12
0
18,510
0
Hello, Zoron

Solved. It was kind of BOIS corruption problem (?!)

I flashed an updated version of the BIOS (bug fixes not related to my troubles) and I had 2 processors, but only a single processor computer.
Win XP repair took all back.

Just a note: before I lost one processor, while I was trying to solve the USB 2.0 problem, I had a disk crash. That was probably the moment the BIOS/CMOS corrupted and the Win repair only found one CPU.

About the USB 2.0 - all is the same, I've filed a support request with ASUS. Let's wait and see.

Thanks again and have a very good 2007.
 
G

Guest

Guest
Its because the Pentium "D" is a Single core with multiple threads, acting as a dual core. So I guess its just not fooling your system.
 
Thread starter Similar threads Forum Replies Date
D Windows XP 1

Similar threads


ASK THE COMMUNITY