devillord

Honorable
Feb 17, 2016
20
0
10,510
0
Hi, so I tried to disable the Win10 compression on wallpapers from the registry by creating DWORD named JPEGImportQuality and setting the Decimal to 100 in Computer\HKEY_CURRENT_USER\Control Panel\Desktop
Then when I set the my wallpaper it looks good until I restart my PC or right-click and refresh the desktop then it switches to compressed version again.
Also tried deleting the cached files folder that contained the compressed image from C:\Users\User\AppData\Roaming\Microsoft\Windows\Themes and renaming the Transcoded Wallpaper file in there too, and still after restart and/or refresh it reverts my wallpaper to a compressed version. Is there any way to disable this compression garbage for good so I don't have artifacts on my wallpapers?
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS