Win2K AS Hangs on Shutdown

G

Guest

Guest
Archived from groups: microsoft.public.win2000.advanced_server (More info?)

Running on a Gateway server, when I shutdown or reboot the server, I hang
with a flashing cursor in the upper left hand corner. This makes it really
difficult to restart from remote! I've not been maintaining this server
very long, but since I have been maintaining it, this problem as always been
here. According to the previous maintainer, 'It never did that before!' ...
Uh hu, sure.

Anyway, I'm not usually a Windows guy but more of a Unix guy (can I say that
word here, Unix?) so any help in the right direction of troubleshooting this
should be great!

-brian
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.advanced_server (More info?)

On Sun, 24 Oct 2004 17:19:55 -0700, "Brian D. McGrew" <brian@doubledimension.com> wrote:

>Running on a Gateway server, when I shutdown or reboot the server, I hang
>with a flashing cursor in the upper left hand corner. This makes it really
>difficult to restart from remote! I've not been maintaining this server
>very long, but since I have been maintaining it, this problem as always been
>here. According to the previous maintainer, 'It never did that before!' ...
>Uh hu, sure.
>
>Anyway, I'm not usually a Windows guy but more of a Unix guy (can I say that
>word here, Unix?) so any help in the right direction of troubleshooting this
>should be great!
>
>-brian
>

http://support.microsoft.com?kbid=315409 "How to troubleshoot shutdown problems in Windows 2000"
http://support.microsoft.com?kbid=266169 "How to Troubleshoot Problems with Standby Mode Hibernate Mode and Shutting Down Your Computer in Windows 2000"


Jerold Schulman
Windows: General MVP
JSI, Inc.
http://www.jsiinc.com
 

ASK THE COMMUNITY