Win2K RAID 0 Setup

G

Guest

Guest
Hi, I'm a newbie and was hoping if someone could please advise on how to setup a RAID 0 (Striping) on an ASUS A7V133 motherboard.

I've tried to follow the instructions in the ASUS A7V133 user's manual v1.02 and also v1.05. My motherboard actually has the PDC20265R Promise Chip onboard.

I installed 2 IBM 45Gb ATA100 IDE hard disks and they are both exactly the same. I connected each hard disk via a UltraDMA/100 cable. One into the Primary Ultra ATA 100 IDE socket and the other into the Secondary Ultra ATA 100 IDE socket.

I changed the jumpers JP13 & JP14 to RAID 0 setting. I then booted the computer up and FastTrak100 "Lite" BIOS came up and I optimised the array for Performance with the typical application to use Desktop. The mode was set for Stripe, spare drive set to 0, the drives used in the array was set to 2. I saved my selections and FastBuild automatically constructed the RAID 0 array.

I rebooted my system and the FastTrak100 "Lite" BIOS checked and displayed the status of the new array. All seems well so far. I put in my Windows 2000 Professional OEM CD and it started the initial Windows 2000 setup.

After it installed the initial setup files, I got a on-screen message "Setup did not find any hard disks installed in your computer". I tried to press F6 on the initial setup part of Windows 2000 which enables me to install a third party RAID Driver.

I had the Promise RAID Driver on a floppy disk but for some unknown reason, I kept on getting the following message "Win2000\FastTrak.sys caused an unexpected error (18) at line 1211 in D:\nt\private\ntos\boot\setup\oemdisk.c."

The BIOS version of the motherboard is v1004. I have a AMD Duron 800Mhz CPU and 256Mb SDRAM PC133.

My system is not overclocked. Both of the hard disks have the jumpers on the back of them set to Master.

If anyone could provide clear instructions for a newbie, it would be greatly appreciated.

Kind regards,

Crazed_Camel
 
G

Guest

Guest
Hey,

I'm having sort of the same problem but
the drivers on the cd are fluxored:

"Win2000\FastTrak.sys caused an unexpected error (18) at line 1211 in D:\nt\private\ntos\boot\setup\oemdisk.c."



Just go to http://support.promise.com/
download the appropriate drivers and put those on a floppy.

Those worked fine for me.
Though let me know if it works that fixed the issue for me but when finall installation was done i was/am running in the same problem..

Regards,
COolNo9
 

TRENDING THREADS