Win2k Strange Directory Lockouts

G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

This problem is bizarre. First off, my pc has not been hijacked by either
hackers or spyware/malware so that has been ruled out as the issue.

The issue is, I am locked out of the MyDocs directory and each drive on the
pc despite those drives having been shared and despite being logged in as
the admin.

I cannot view the contents of the drive however I can right click and go
into the properties of each drive including MyDocs and check to see that
these drives are indeed shared and shared to admin. The only thing different
that I see is the icon for MyDocs has changed and the icon for the C drive
has changed. Before the issue occured, it was not the icon of a hand holding
the folder.

Nothing has been changed to my knowledge. The only thing I had done prior to
the issue was having gone into Computer Management>Services &
Apps>Indexing>Directories and LOOKED repeat LOOKED BUT DID NOT MODIFY the
directories. All the drives are included in the catalog, which I am assuming
is Active Directory.

What am I missing if all the drives I'm locked out of are shared?
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

Strangely, if I attempt access to MyDocs via the desktop it is denied. If I
attempt access to the partitions via MyComputer on the desktop it is denied.

However

If I click on the Win Explorer icon that was in the taskbar before the
lockout issue, then the lockout error will be generated but Win Explorer
opens and I have access to both MyDocs and the partitions.

I remember reading about this somewhere and can't remember how to fix it. It
seems like a policy issue but where do I go to resolve it? I wouldn't know
where to look in admin tools to fix it.

It's basically the desktop that is locked down and I need to get around
that. Can anyone can point me in the easy direction where to fix that in
the system it would be appreciated.
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

Check the ntfs permissions of the drives also as share permissions are only
pertinent for network access. See if you can access your drives from the command
prompt and look in Event Viewer for any error messages that may be related.

You can use gpedit.msc to view and modify Local Group Policy. Go to user
configuration/administrative templates/Windows components/Windows Explorer to
see if any restrictions to the drives are configured there. If you do not find
an, set the drive restrictions to disabled to see if that helps. It may also be
worthwhile too boot into safe mode to see if the problem persists and if it does
not you have a conflict with a startup application/service. --- Steve



"HooDoo" <hoodoo67spambuffer@hotmail.com> wrote in message
news:10f9dpu790d7u8b@corp.supernews.com...
> Strangely, if I attempt access to MyDocs via the desktop it is denied. If I
> attempt access to the partitions via MyComputer on the desktop it is denied.
>
> However
>
> If I click on the Win Explorer icon that was in the taskbar before the
> lockout issue, then the lockout error will be generated but Win Explorer
> opens and I have access to both MyDocs and the partitions.
>
> I remember reading about this somewhere and can't remember how to fix it. It
> seems like a policy issue but where do I go to resolve it? I wouldn't know
> where to look in admin tools to fix it.
>
> It's basically the desktop that is locked down and I need to get around
> that. Can anyone can point me in the easy direction where to fix that in
> the system it would be appreciated.
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.security (More info?)

"Steven Umbach" <n9rou@n0spam-comcast.net> wrote in message
news:e13Jc.71766$MB3.24447@attbi_s04...
> Check the ntfs permissions of the drives also as share permissions are
only
> pertinent for network access. See if you can access your drives from the
command
> prompt and look in Event Viewer for any error messages that may be
related.
>
> You can use gpedit.msc to view and modify Local Group Policy. Go to user
> configuration/administrative templates/Windows components/Windows Explorer
to
> see if any restrictions to the drives are configured there. If you do not
find
> an, set the drive restrictions to disabled to see if that helps. It may
also be
> worthwhile too boot into safe mode to see if the problem persists and if
it does
> not you have a conflict with a startup application/service. --- Steve
>

Damn that was a biatch! I went into gpedit.msc into Win Explorer where you
suggested and somehow the prevent access to drive from my computer was
enabled. Dunno how that happened. Thanks for the tip!