Question Window 10 64-bit hanging at splash screen, with no spinning circle ?

The Watcher

Prominent
Apr 5, 2020
3
0
510
0
Hi all,

My system was running fine until next booting up after a Windows update - not sure which one, which was about a week ago.

It now only boots to the Windows splash screen, with no spinning circle, or hard drive activity. Pressing the power button, switches the system off straight away.

The spec is:

ASUS P6X58-D BIOS, version 0803. Intel Core i7 950 3.07GHz, with (just) 4GB RAM.
Nvidia GT 610
Seagate Hybrid and a Crucial solid state hard drive (for testing, which was not installed when the fault occurred).

I'm not able to get into Safe mode.

I can get Advanced Recovery to start, but it also hangs at the same place as when I start normally.

I've tried booting from different pen drives with different versions of Win10:- 1709, 2004 and 20H2.
The install only progresses if I choose 32-bit.
64-bit fails with all three, including within Windows (32-bit), as well as even removing the hard drives.

Updating to the latest BIOS (0803, previously 0303), in case something had been somehow adversely effected - made no difference, other than causing the PC to power up three times before reaching the POST screen. I'll have to try earlier versions to see if it resolves that issue.

I've found that it works fine with Windows 10 32-bit, Windows 7 64-bit and MX-Linux 64-bit, both tested on the SSD drive (Currently Win10 32-bit).

I'm able to access the hard drive using both the SSD and MX-Linux on a pen drive, in case it is possible to alter any files that could cause the system to boot up into Safe mode, or revert back to the state before the problem.

Looking in the CMOS setup, the CPU fan speed did seem to be a bit slow, although it wasn't hot (at the time), so I wonder it there has been some type of damage caused, that only is revealed using Window 10 64-bit. The fan speed has now been increased.

Does anyone know of any suitable free diagnostic software that might test the CPU more thoroughly?

Also, do you know what takes place when the 'spinning circle' starts?

The system passes okay with PC Check 8.02 - I know it's a bit old and also the Intel Processor Diagnostic Tool (32-bit).
I might try installing Windows 7 64-bit again and trying the 64-bit version of the program.

Your thoughts would be greatly appreciated.
 

MPF-Dean

Reputable
Jan 2, 2017
205
5
4,865
51
Did you use the 64 bit version of the MediaCreationTool?

Whats your system setup as MBR/GPT?

Enter diskpart then list disk from a Elevated Command Prompt to see: (or from a booted USB - command prompt)

Code:
C:\Users\DC>diskpart

Microsoft DiskPart version 6.1.7601
Copyright (C) 1999-2008 Microsoft Corporation.
On computer: TERMINAL

DISKPART> list disk

Disk ### Status Size Free Dyn Gpt
-------- ------------- ------- ------- --- ---
Disk 0 Online 74 GB 6144 KB
Disk 1 Online 74 GB 1024 KB
Disk 2 Online 465 GB 3072 KB

DISKPART> exit
 

The Watcher

Prominent
Apr 5, 2020
3
0
510
0
Hi Dean, Thanks for the help. I did use the 64-bit version.

The motherboard is so old, it doesn't support UEFI and I got the same result without a hard drive installed!

Someone referred to this post:
  1. Enter BIOS and disable the Marvell 9123 Controller (mine was set to IDE)
  2. Restart machine (Win7 had no further issues)
  3. Downloaded the latest BIOS (being the SAME one I already had installed)
  4. Installed the BIOS (ver 1002)
  5. Rebooted OK to Win7
  6. Reboot and enter BIOS and re-enable the Marvell 9123 controller (IDE Mode)
  7. Reboot to Win7 (all back to normal)
I disabled the Marvell Controller (mine was a 9128).

Worked when left disabled, though I have enabled it now.

Wonder what caused that?

Looks like Windows somehow messed with the CMOS settings, unless it was a strange coincidence.

Also, I installed Intel Processor Diagnostic Tool (64-bit), with Windows 7 64-bit and it also passed okay.


Might go back to the original BIOS, as the CMOS settings appear to be correct and the computer is still powering up three times before getting to POST.

Probably have to do a reinstall as Windows doesn't resume from Sleep, or Hibernate since this episode.
 

ASK THE COMMUNITY

TRENDING THREADS