Question Windows 10 1903, Nvidia GTX 960M not being used?

Jun 15, 2019
4
0
10
0
Hello everyone.

So, I have a laptop with Intel Core i7 6700HQ and Nvidia GTX 960M. For the last couple months I have gotten massive frame drops in every single 3d game I've played (which is a problem due to my major of Game Design). I have been trying to fix this for a while, have reinstalled everything from top to bottom (including a complete factory reset), so I'd like to think it's not the software, even though this problem did occur immediately after a restart (cannot remember if it was a Driver update or Windows update, was not too concerned at the time).

Lately I downloaded OCCT just to struggle and check if anything seems off. At first glance I thought it was my computer running hot, since the Nvidia Chip is at a constant 80 degree celsius, so initially I was worried my fan wasn't working. Fan's working from what I can tell. The next thing I found was that for whatever reason, while the heat for my Nvidia GPU is always between 80 ~ 93 C if I'm playing games, the... Power? (I am not too good with hardware) is always sitting at 0.93V no matter what game I load up or thing I do. On the other hand, my Intel chip seems to go into overdrive when I try to play games, getting up to around 28 W. (I don't even know if these are even the same things being measured, and if they're not I apologize.)

This happens even when I run the OCCT GPU 3d test. So I come to the conclusion my nvidia GPU isn't being used, and therefore begin googling. Most of what I found (going into Nvidia control panel and changing to high performance, for example) is stuff I have already tried way before I tried using the OCCT monitoring software, and even 'adding' the game to the list of Nvidia items and running with the High Performance GPU the problem persists.

I have frankly no idea what to do at this point, and hence decided to make an account and post here. If anyone has any ideas, I'd be grateful. At this point I'm not even sure if my current assumption of what the problem is is right.

A few more notes:
This did not start with Windows 10 1903. I updated to it way after to see if it would help.
All my drivers are upto date (I have driver easy and run it every other day to check).
The specs of my computer (and sorry if I'm not grabbing the right things, I am litterally copying them from the system About tab) are:
Intel(R) Core(TM) i7-6700HQ CPU @ 2.60 ghz
16.0 GB of RAM
Windows 10 Home Edition 1903
(I do not know if my Nvidia card should appear here, but it doesn't on the tab...)
 

Colif

Win 10 Master
Moderator
right click start
choose run....
type dxdiag and press enter

in next pop up menu, click save all information
this opens a file explorer window, save the text file somewhere you can find it again
upload text file to a file sharing website and show a link here.

display tab will show you what GPU info system has.
 

Colif

Win 10 Master
Moderator
@onespeedbiker system is

System Manufacturer: ASUSTeK COMPUTER INC.
System Model: GL552VW
https://www.asus.com/au/ROG-Republic-Of-Gamers/ROG-GL552VW/HelpDesk_Download/

Card name: Intel(R) HD Graphics 530
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics Family
DAC type: Internal
Device Type: Full Device (POST) << this shows it is the main device used for everything other than games
Device Key: Enum\PCI\VEN_8086&DEV_191B&SUBSYS_1C5D1043&REV_06
Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 8269 MB
Dedicated Memory: 128 MB
Shared Memory: 8141 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
HDR Support: Not Supported
Display Topology: Internal
Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
Color Primaries: Red(0.639648,0.344727), Green(0.334961,0.625000), Blue(0.150391,0.051758), White Point(0.313477,0.329102)
Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: LGD046F
Native Mode: 1920 x 1080(p) (60.020Hz)
Output Type: Internal
Monitor Capabilities: HDR Not Supported
Driver File Version: 26.20.0100.6890 (English)
Driver Version: 26.20.100.6890
DDI Version: 12
Feature Levels: 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 2.1
Graphics Preemption: Triangle
Compute Preemption: Thread
Miracast: Supported
Detachable GPU: No
Hybrid Graphics GPU: Integrated
Power P-states: Not Supported
Virtualization: Not Supported
Block List: No Blocks
Catalog Attributes: Universal:False Declarative:True
Driver Attributes: Final Retail
Driver Date/Size: 5/16/2019 8:00:00 PM, 1888120 bytes

Card name: NVIDIA GeForce GTX 960M
Manufacturer: NVIDIA
Chip type: GeForce GTX 960M
DAC type: Integrated RAMDAC
Device Type: Render-Only Device << this shows it should be used in Games and Render heavy applications
Device Key: Enum\PCI\VEN_10DE&DEV_139B&SUBSYS_1C5D1043&REV_A2
Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 10151 MB
Dedicated Memory: 2010 MB
Shared Memory: 8141 MB
Current Mode: Unknown
HDR Support: Unknown
Display Topology: Unknown
Display Color Space: Unknown
Color Primaries: Unknown
Display Luminance: Unknown
Driver File Version: 26.21.0014.3086 (English)
Driver Version: 26.21.14.3086
DDI Version: 12
Feature Levels: 11_0,10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 2.6
Graphics Preemption: DMA
Compute Preemption: DMA
Miracast: Not Supported by Graphics driver
Detachable GPU: No
Hybrid Graphics GPU: Discrete
Power P-states: Not Supported
Virtualization: Paravirtualization
Block List: No Blocks
Catalog Attributes: Universal:False Declarative:False
Driver Attributes: Final Retail
Driver Date/Size: 5/21/2019 8:00:00 PM, 958312 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: Unknown
Device Identifier: Unknown
Vendor ID: 0x10DE
Device ID: 0x139B


so i color coded what i think are relevant fields, it seems likely both drivers are actually part of windows as their version numbers are just too similar
Intel: Driver File Version: 26.20.0100.6890 (English)
Nvidia: Driver File Version: 26.21.0014.3086 (English)
Probably got installed with Win 10 1903 in May.

one fix I found was to update to version 26.19 of the Intel drivers, but you on 26.20


0180200A = rendering device lost

Do you have latest bios for laptop? it might help

same laptop, same problem: https://forums.geforce.com/default/topic/1056268/gtx-960m-problems/?offset=11
 
Jun 15, 2019
4
0
10
0
Thank you for the reply.
I do not even know how to check if I have the latest bios, so I'll google that in a bit.
The link at the bottom is definitely near similar to the problem I have, and the time is actually a bit shorter (I think I've had this laptop for I think three-four years now), so I'll look into that as well.

Thank you very much, I'll post with the Bios results once I find it...

EDIT: Found the Bios: which for me seems to be 218. On the manufactors website the latest is 304, so I guess I'll try downloading and installing it.
If the problem persists I guess I'll see if I can find anyone with technical know-how nearby that can help me clean my laptops cooling system...
 
Last edited:
Jun 15, 2019
4
0
10
0
Bios update does not seem to have done anything to the problem. I guess I'll look for someone to open up my computer. I'll try to see if the guys up at geek squad can clean and replace the thermal paste.
 

ASK THE COMMUNITY

TRENDING THREADS