Question Windows 10 bad system config info

Feb 29, 2020
11
0
10
0
Hi, So recently my pc has been bugging out a little and i'm trying to find out the cause of my issues to either fix or replaced the faulty hardware/software. In the past week i've had to reinstall windows twice due to the error message of bad system config info. This firstly occured after the pc randomly crashed and after I reinstalled it happened again. So I decided to format both my hardrives on the next reinstall to see if they were the issue. I'm trying to figure out if it is a faulty hardrive causing the issue or windows itself or some conflict in hardware. My windows is windows 10 pro however it's an oem key that i've used for about a year. If anyone could figure out what the issue is that would be great.

System:
Asus prime b450m-a mohterboard
Corsair Vengeance LPX 16 GB (2 x 8 GB) DDR4 3200 MHz Ram
Adapta xpg sx8200 pro 256gb m.2 ssd
Seagate Barracuda 2tb hdd
Ryzen 5 3600 CPU
XFX Radeon RX 5700 DD GPU
EVGA 600W 80 Plus Non-Modular PSU
Pure rock slim cooler
 
There are several causes of this. First, how long does it take for the error message to show up? Does it occur while you are installing drivers? You also say you formatted both hard drives, you should only have one hard drive connected and the install media (USB) attached to your PC when installing Windows; make sure you are following the steps in this link https://forums.tomshardware.com/faq/how-to-do-a-clean-installation-of-windows-10.3170366/

The cause can also be a bad hard drive, so if one gets the error after installation try the other. Also try booting with only one stick of RAM; if it doesn't help switch RAM sticks.
 

ASK THE COMMUNITY

TRENDING THREADS