Question Windows 10 Boots for around 30minutes

Dec 3, 2019
15
0
20
1
Hey guys, first time writing on this forum, but i desperately need help.

I'm having trouble with my pc booting as seen in the title. When i turn it off or try to restart, in need 30 or more minutes for it to boot back up. This is unacceptable for my day to day use especially if I need to get some work done, this leads to me not turning my pc off at all, and also being unable to do any kind of restarts when needed. Which I doubt is healthy for a PC.

I have a decent pc, with windows installed on an SSD.

This didn't happen from the start, it roughly started happening at the time when my PC got freezes/blue screens after applying some physical force. It usually happened when i bumped my table, or bumped my mouse into the pc by accident. The boot was longer and longer each time, until i reached this point where its 30mins or longer, and im scared to turn my pc off.
Since then, this problem fixed itself, and apart from the long boot, my pc has been working flawlessly. I dont know if what i just described had anything to do with my current problem, but the timing was oddly the specific.

i'm really hoping someone knows whats going on here and is willing to help me out, i will provide any further information you need if u need it.
 
Dec 3, 2019
15
0
20
1
Thanks for the quick response, specifications are the following:
i5-8400 ( CM Hyper 212 fan )
GTX 1060
MSI Gaming Plus z370
EVGA G3 Supernova 750W
16GB DDR4 Tforce Delta 2400
SSD is a 240gb Kingston SV300S37A240G
HDD Toshiba 1GB DT01ACA100

I dont know a reliable way to tell the CPU temperature, but i there shouldn't be any problem there i think. Gpu temperature is 40-42C when relatively idle,
 
Last edited:
Dec 3, 2019
15
0
20
1
Im doing that tomorrow, im doing aa bit of a cleanup of my entire room. That's mostly why im writing this, cause i have to turn the PC off, and every time i do im scared that the boot is gonna be longer and longer.

But if u are referring to the thing where it freezes/blue screens on physical contact, thats now fixed, i just wrote it for reference because thats when the boot problem started happening.
 
Dec 3, 2019
15
0
20
1
No i did not, i did not know where to start, that's why u guys are my best hope, i can run any tests u need.
 
Dec 3, 2019
15
0
20
1
I just did the thing. I checked for any lose cables while cleaning everything, there were none. I also made sure i disconnected my HDD ( Windows was not on it ), and the problem persisted.

At the end i took my brothers SSD and booted from it in 2seconds. So the problem is either in the SSD itself or something software related. I'm hoping its the later and that its fixable. Any ideas what might be the case ?
 
Dec 3, 2019
15
0
20
1
its pretty full, as for the health test, i downloaded the kingston software for it, it says its healthy, i dont know how to do anything beyond that. Malwares came up clean.

Sry for the late response, i decided to restart my pc to try something, waited exactly 28min to get back in.
 

lolnole

Commendable
Oct 2, 2018
424
12
1,315
115
On what screen does the system appear to be stuck on?
  • POST
  • MSI splash screen
  • Windows loading screen
  • black/blank screen
You can use this utility named CrystalDiskInfo to monitor the health of your SSD:

https://portableapps.com/apps/utilities/crystaldiskinfo_portable

If the original problem started because of bumping into the PC tower, then there may be a loose or faulty connection. This also includes the possibility of a faulty cable (e.g. SATA). You can attempt to troubleshoot it by disassembling/reassembling parts of the system and ensure all the connections are in properly. Also, I suggest swapping the SATA cables if you have any spares. I have seen long boot times caused by faulty SATA cables.
 
Dec 3, 2019
15
0
20
1
Thanks for your response man, as for faulty cables and stuff. I checked all the cables, and also tried plugging in my brothers SSD, which booted instantly ( On the same ssd cable ). Ill make sure i double check everything again, but just because of that i dont think this is the issue.

I narrowed it down to a problem SSD problem or some windows, software related problem.

Its stuck on the windows loading screen ( blue windows logo with dots spinning ). My keyboard and mouse are off until it suddenly boots after 25-30minutes.
Ill make sure i download your software to check the SSD health, ill post what i find
 

lolnole

Commendable
Oct 2, 2018
424
12
1,315
115
Based on the information you provided including your audio problems, I am leaning towards Windows as being the culprit. When your PC crashed some time ago, it may have corrupted Windows system files.

The obvious catch-all solution is to do a clean install. I will assume that is not an option until you say otherwise or as a last resort.

As a first step, I recommend running Windows System File Checker tool to find and repair system files. Here are the steps:

  1. Open a command prompt (cmd) as Administrator.
  2. Run the command:
DISM.exe /Online /Cleanup-image /Restorehealth

3. Run the command:

sfc /scannow

After the process is completed, let us know what the results are.
 
Dec 3, 2019
15
0
20
1
Both commands finished successfully however it did not impact the boot time. I saw that both of those made some log files, i can send them to you if those would help anything.
 
Dec 3, 2019
15
0
20
1
Thanks to everyone who tried to help, i spend some time doing backups of my stuff and I reinstalled the system. The problem is now gone.
 

ASK THE COMMUNITY

TRENDING THREADS