• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Windows 10 crash during boot

Jun 3, 2020
1
0
10
0
Hey guys, about 2 weeks ago I built my own PC, it was working fine up until I tried to turn it on about 2 hours ago, first thing that happened is that during the boot screen (Loading circle) it stops, then restarts to try again, but to no avail. Then it would start automatic repair, which couldn't find an issue...I entered the bios to check if my hardware was still being detected, and it all was. After exiting my bios it managed to boot into windows 10 just fine, but upon restarting / shutting down the issue would return. Booting into safe mode also works fine, which makes me even more confused, because Windows 10 (Non-Safe mode) CAN boot, but only from the BIOS. Does anybody know why this is happening? Thank you!

Specs:
Ryzen 5 3600x (Not overclocked)
RX 5500 XT 8GB
Corsair Vengeance 16GB 3200mhz
MSI X470 Gaming Pro max (Latest BIOS)
Seasonic GC 650 Watt
120 GB SSD (Booting device)
2 TB HDD

Edit #1: I can conclude that Windows 10 only boots after entering the BIOS or Safe mode and then restarting from there. Very odd.

Edit #2: I tried out a game (Subnautica) and noticed the menu screen was maxing out at 20 FPS, which is VERY unusual. My task manager showed 100% GPU usage, and 3% CPU usage, I went into the AMD Adrenaline to check if the usage was showing the correct percentages, and noticed that my clock speed was VERY low (as far as I know) for when playing a game, and was actually using 100% as my task manager told me, I don't know what caused this or how to solve it.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS