Question Windows 10 Critical process die - no boot.

1rj2

Honorable
Mar 29, 2014
35
0
10,540
4
Hello, Im posting this thread since I just had this issue (and maybe it's still going on) and couldnt find a definitive solution yet. But this parcial solution might help somebody.

I tried booting my computer one morning and the screen stayed black with the mouse on the screen, this has happened to me before and the fix was just rebooting the PC , but this time I got a BSOD with the "Critical process died" message, Windows auto repair failed and sent me to a Troubleshooting screen, from there I tried everything that didn't involve re-installing windows since I didnt want to loose files and wasnt sure how to do it. After I tried the "fix problems on boot" option It got stuck there and I rebooted the PC and it seem to work fine (although slower than normal) and I got this message:


System restore did no complete successfully...

Details:
an unspecified error occurred during system restore (0x80070003)



After that I used the PC for a while and everything seemed fine, I rebooted the PC no see if the problem persisted and I got de BSOD again, this time no option worked so I downloaded the Windows 10 media creation tool in a external disk and booted from there. I unistalled the lasted Quality update and that seemed to work for now, I still got the same "system restore..." message but don't know how to handle it yet. I havent Re-started the computer in fear of it failing again.


I think it probably was a windows update that I interrupted but im not sure, thanks in advance for any help you can provide me.
 

Colif

Win 10 Master
Moderator
given I have seen this error more in the last 2 weeks than normal, it would not surprise me at all to find out it was a windows update causing it.

which build of win 10 are you on?
right click start'choose run
type winver and press enter
Current build is 1903 (could also be 1803 or 1809)

the list of processes that can cause this BSOD to happen is varied enough that there is no one cause. The processes can be for your user or for boot files, so there is no one fix for this bsod that works for everyone

have you tried running the windows update troubleshooter? its on settings/update & security/troubleshoot page under the getting started header

Can you go into settings/update & security/windows update, look in update history and tell me the KB number of the Quality update you removed?
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts