Windows 10 Disable “These files might be harmful to your computer” warning?

sambat2000

Distinguished
Feb 14, 2011
99
0
18,640
1
Every time I highlight a file to move or highlight MP3s files to play I get the Windows 10 security pop up with the warning "Disable “These files might be harmful to your computer” warning?"
This is really annoying - does anyone know how to stop these pop ups?
Thanks
 

_Blink

Reputable
Jan 20, 2016
341
0
5,160
106
Should be simple fix for this;

Click Start -> Type in: user account control
Click -> "Change User Account Control Settings"

There should be a slider, drag it down right to the bottom, click ok :)
 

_Blink

Reputable
Jan 20, 2016
341
0
5,160
106
Should be simple fix for this;

Click Start -> Type in: user account control
Click -> "Change User Account Control Settings"

There should be a slider, drag it down right to the bottom, click ok :)
 

L_Phoeliu

Reputable
May 31, 2015
1
0
4,510
0
You have to go into Control Panel –> Internet Options –> security –> intranet sites –>advanced and then add the name or IP of the mapped drive.
 

sambat2000

Distinguished
Feb 14, 2011
99
0
18,640
1

I did do this and it worked for a while, then somehow the security setting set itself back so I get the same problem.
It did work for a while though.

 

davewolfgang

Distinguished
Aug 30, 2010
451
0
18,810
17
Yes, one of the recent Windows 10 updates changed a BUNCH of settings back to "default". Not only UAC, but also Automatic Updating. I have Pro on all mine and I have Notify/Schedule set for all - and it changed every single one of them back to automatically update. GRRRRRRRRR
 

ASK THE COMMUNITY