Windows 10 ethernet issues???

edward78

Distinguished
Jan 31, 2010
302
0
18,790
1
The first couple of days after upgrade it seemed fine, then it discos randomly, but within a few secs connects agian & before I try the thing in that Connectivity forum thought I ask here... Would it have anything in the event viewer?

Updated driver, turned power man. off, I have a smcwusb-g 802.11g could the drivers be conflicting? Maybe I should just use that Linux didn't like my wired & wireless seems good in it... The most recent driver is 2008 though...
 

Dougal95

Commendable
Dec 8, 2016
3
0
1,510
0
I've just joined here, looking to solve the very same issue. Apparently, it's a very common issue. I've tried all the suggestions listed in the thread about it here, to no avail.
Is your network adaptor Intel Gigabit?
There are MANY YouTube videos about this. I've tried every solution i can find.
 

edward78

Distinguished
Jan 31, 2010
302
0
18,790
1
It is Realtek my board has the RTL8111E:it is odd, cause it works, just discis randimly fir a fwe secs (never actually timed it) I have a smcwusb-g 802.11g if I can't get the wired stable that might work (I hope)... Would event veiwer say anything? My ethernet has issues in linux alsom so I use my smcwusb-g 802.11g, that is working, maybe in Windows 10 I will have equal luck...
 

Dougal95

Commendable
Dec 8, 2016
3
0
1,510
0
I don't know about event viewer. I doubt it though, as it reports errors i think, and Win10 isn't seeing an error. As you say, it just keeps diss and reconnecting. EXACTLY the same here. Bizarre thing is, we have another PC with almost identical hardware, only a lower spec of the same motherboard, and it works just fine. That has the Reatek chipset. Mine is Intel Gigabit LAN. Its SO frustrating isn't it? I'd love to have Windows 10 on both PCs, but just cant find a way.
Stay in touch. If I find an answer I'll contact you.
 

edward78

Distinguished
Jan 31, 2010
302
0
18,790
1


Yes, I got the latest driver from http://www.realtek.com.tw/ thinking that would fix it, no luck... :( I still have win7, but I don't want to really install that again... I only game in windows, so this is not horrible... You would just expect windows to work though...Plus, it has been out for a year, fix it people...
 

edward78

Distinguished
Jan 31, 2010
302
0
18,790
1


Prob. it says something about DNS client event... Wireless gives me some crap on auto-config error... Maybe that is a conflict with the Ethernet though... I still have the win7 dvd, so that is a option,,,
 

ASK THE COMMUNITY

TRENDING THREADS