Windows 10 freezes during clean installation

Feb 8, 2019
3
0
10
0
Hello Everyone,

Looking for some help on an issue I have never encountered before and there does not seem to be much on the internet about it.

I recently build a Ryzen 5 2600x PC with the following setup

EVGA 750 G2 power supply
MSI x470 gaming pro carbon
Ryzen 5 2600x
G skil ddr4 3200mhz CL14 - Compatibility confirmed
500bg nvme drive for os
WIndow 10 64 1809

So the issue is whenever I try and install windows the installer locks up and freezes before I can get into the OS. Has anyone else had this issue before?

Thank you
 
Feb 8, 2019
3
0
10
0
Hi thanks for the response. Yes I have tried both of those options.
-I have changed ram
-Changed graphics card
-updated to latest bios
-Even replaced the motherboard and the same problem persist.
-Was able to boot in Linux off a USB, but after a min or two it froze as well.
 
Typically - Windows not installing tends to be a hardware problem, but occasionally it can be the ISO itself but based on the fact that your Linux froze too, it's more likely hardware - if you've swapped everything else, it could be the storage device itself:

Have you tried redownloading the Windows ISO from Microsoft directly?
Have you reseated the CMOS battery to see if that helps?
Have you no just changed RAM, but tried a different RAM slot?
Have you tried installing onto a different storage device to see if it works?
Do you have any other storage devices installed?

But firstly, what RAM specifically is it you have?
 
Feb 8, 2019
3
0
10
0
G.Skill 16GB (2 x 8GB) Ripjaws V Series DDR4 PC4-25600 3200MHz Desktop Memory Model F4-3200C14D-16GVK is the ram. According to MSI's webite it is compatible. I tried some corsair ddr 4 ram I had as well that is also compatible and same thing happened. I RMA'd the board and received another one. Same problem. I went through these steps and again hangs on installation. I have also tried a different motherboard today the MSI x470 gaming plus with the same problem. Tested on 3 different drives just to be sure. CPU maybe?
 
So just to confirm you've tried:

-Different RAM and motherboard.
-Reset and also updated BIOS
-Different storage device

Based off covering all those aspects, did you say you've tried installing from a Different USB? The installation device could be faulty.

Usually this problem stems from incorrect building, faulty RAM / RAM configuration, faulty storage devices or SATA cables (but you're using m2), or faulty installation media.

If you've already covered all of those, have you been able to check temperatures in the BIOS and see if you're encountering any overheating?

Also ensuring absolutely everything is plugged in and secured correctly (I know it's sucking eggs, but it really is the most common). Might also be worth disconnecting as many USB devices as far as possible, and maybe just keeping the keyboard in the upmost rear USB panel.

Can you boot into a repair disk like Hiren's or Medicat? Might be able to do some better investigation through it.
 

ASK THE COMMUNITY

TRENDING THREADS