Question Windows 10 hangs at startup - not always

hondoman

Reputable
Jul 24, 2014
36
0
4,540
1
Good morning,

I have a two years old system that I built with a mate, running Windows 10 Pro. For the past six months or so there was an issue at start-up, which I will describe shortly. In March the computer was not running smoothly. Issues and error messages, so I decided to reinstall Windows 10. Went well and all issues have been corrected except the boot up or start up issue.

Each morning when I start the computer, it comes to the screen with the Windows logo and does nothing further. I have waited up to 20 minutes and eventually had to hold the power button until the machine shut down then powered the computer on again and when the Windows logo arrives again, the little dotted spinning circle appears and Windows loads.

This. Is. Every. Day! I start the computer and when the loading process arrives at the Windows logo screen it does nothing further and I need to press the power button and restart, which always works fine then. Always! Every day it takes me starting the computer twice for Windows to load. Odd that. Never three times. Never once. Always twice.

I read here where someone suggested to enter the BIOS and disable quick boot. Made no difference.

I can build a computer, but know near nothing on software and data. But it does seem that a particular file or set of files are not loading on the first boot. Really odd that.

Ideas?

Cheers!
 

Lutfij

Titan
Moderator
When posting a thread of troubleshooting anture, it's customary to include your full system's specs. List them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS: mention the version you're on.

Did you create the bootable installer using Windows Media Creation Tools? Are you on the latest BIOS update for your motherboard?
 
if windows has gotten to the spinning dots its loading drivers. so i would suggest you remove your motherboard audio keyboard and gfx drivers, use ddu then a reg cleaner like ccleaner then reinstall fresh drivers from the relevant sites.

you may want to check windows integrity with dism and sfc/scannow console commands. before you install the drivers.
 

hondoman

Reputable
Jul 24, 2014
36
0
4,540
1
When posting a thread of troubleshooting anture, it's customary to include your full system's specs. List them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS: mention the version you're on.

Did you create the bootable installer using Windows Media Creation Tools? Are you on the latest BIOS update for your motherboard?
Aye, I used the media creation tool. No, I believe I need to flash the BIOS, but that is beyond my skill. I'm not sure the matter at hand has anything to do with the BIOS, but more with Windows.

if windows has gotten to the spinning dots its loading drivers. so i would suggest you remove your motherboard audio keyboard and gfx drivers, use ddu then a reg cleaner like ccleaner then reinstall fresh drivers from the relevant sites.

you may want to check windows integrity with dism and sfc/scannow console commands. before you install the drivers.
HEXiT, the spinning dots only appear on the second start of the computer. The initial start they fail to appear and the machine merely hangs.

What is ddu? CCleaner I have. And what is DISM?
 

hondoman

Reputable
Jul 24, 2014
36
0
4,540
1
hangs? at a blinking cursor? or just a black screen before bios splash screen?
How to better describe this....

At the start of the day, I turn the computer on. Computer starts and the initial screen shows the normal choices, Hit Del, F8, F12, esc, etc. Then briefly a black screen with a blinking cursor (about 3-5 seconds). Then come the Windows screen - blue with the Windows logo at top. When this screen appears on the initial starting of the computer, it hangs there and does nothing. This is always the first time I power the computer on. I once waited 20 minutes before I pushed and held the power button (power down).

Always, and I mean always, this happens each morning. I have to press and hold the power button for the computer to shut down and do a second start. When the blue screen appears, under the Windows logo, the spinning dots appear and Windows OS loads - on the second starting of the computer - always takes a power down and a restart.

Let me rephrase this way:

Every morning I start the computer.
The intial start hangs at the blue screen with the Windows logo.
I press and hold the power button (first time and only time).
The second starting of the computer, at the blue screen, the spinning dots appear and Windows 10 loads.

Yesterday, I looked at all the drivers. Some were old and have been updated. I deleted some and reinstalled them. Made no difference. This morning was the same as always.

It is just odd to me that not once has Windows loaded on the first start of the computer. It always loads on the second. Never a third or fourth time. Always a second additional start. Odd that!
 

Lawrence Taylor

Reputable
Oct 5, 2014
209
0
4,710
24
How to better describe this....

At the start of the day, I turn the computer on. Computer starts and the initial screen shows the normal choices, Hit Del, F8, F12, esc, etc. Then briefly a black screen with a blinking cursor (about 3-5 seconds). Then come the Windows screen - blue with the Windows logo at top. When this screen appears on the initial starting of the computer, it hangs there and does nothing. This is always the first time I power the computer on. I once waited 20 minutes before I pushed and held the power button (power down).

Always, and I mean always, this happens each morning. I have to press and hold the power button for the computer to shut down and do a second start. When the blue screen appears, under the Windows logo, the spinning dots appear and Windows OS loads - on the second starting of the computer - always takes a power down and a restart.

Let me rephrase this way:

Every morning I start the computer.
The intial start hangs at the blue screen with the Windows logo.
I press and hold the power button (first time and only time).
The second starting of the computer, at the blue screen, the spinning dots appear and Windows 10 loads.

Yesterday, I looked at all the drivers. Some were old and have been updated. I deleted some and reinstalled them. Made no difference. This morning was the same as always.

It is just odd to me that not once has Windows loaded on the first start of the computer. It always loads on the second. Never a third or fourth time. Always a second additional start. Odd that!
Have you tried starting the computer in safe mode in advance settings for troubleshooting?
If you start it in safe mode and windows doesn't hang when you do, it could be due to a software on your computer that's causing your windows to have a delayed response.
 
Apr 13, 2019
245
16
95
2
I know this an older post, but I remembered it and I think your problem is with Fast Start-up. Fast Start saves the system state in flash memory (or similar) which is not supposed to be volatile when powered down. When the Fast Start fails (and does not shut down properly), your computer boots without fast start, which is why it is successful the second time. To turn off Fast Start go to the control Panel, choose Power Options>Choose what the power buttons do> Change Settings that are Currently Unavailable> and uncheck "Turn on fast start up". While this is not a sure fix, it should have a good chance working
 

ASK THE COMMUNITY

TRENDING THREADS