Windows 10 home hangs at black screen after first restart

Status
Not open for further replies.

veerorith

Honorable
Oct 10, 2012
51
0
10,630
0
Basically trying to install windows 10 home 64 bit. Hdd is formatted and blank already. Installing via flash drive with install tool on it. Ive tried 2 different flash drives with the same problem. Its an Asus cm6870 mobo but its been upgraded to a better intel proccessor and video card/psu/ram. Basically lots of upgrading.

Windows 10 was on here before so I know its possible. We just wanted to reinstall it and wipe the pc for efficiency/speed reasons. Its not pirated, its a legit copy (its probably silly I specify but hey).

Ive updated the bios recently too. (Recently means today). Everything is plugged in internally. Ive only got a keyboard and monitor plugged in when I install. Basically it will do the install on the screen, copying/installing etc then say it has to restart. Then it boots to the blue flag and spinny progress thingy. Then the screen goes blue and it says just a moment, for like 1 sec. Then goes to a black screen. No mouse cursor. No anything. We left it overnight and it was still stuck. Hdd light is off during this time.

Im not sure what to do at this point. I also tried installing windows home N cuz variety. Same issue. I dont know what else to change. Ive tried usb 2.0 and 3.0 slots, front panel and back too. Tried to do a repair after install and hanging but it doesnt even really think windows is installed at all yet.

Guys I'm lost. Please help me get this working ;-;
 
Apr 19, 2018
1
0
10
0
I ran into the same issue. Looked all over the place and nothing mentioned worked.

What worked for me is once I got to the black screen, I pulled the hard drive and put it into another computer, booted it up, got past the black screen, entered user information, set privacy settings, blah blah and then I finally got to the desktop. Then took out the hard drive and put it back in the original problematic computer and everything was fine. For some reason, when it goes to load up the new 1709 user setup wizard or whatever they call it, it just hangs.

I had tried different ISO's, different USB drives, different BIOS settings, with and without dedicated GPU's. Nothing worked except what I mentioned above.

I hope this helps someone!
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS