• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Windows 10 Install Failing

Oct 8, 2019
2
0
10
0
Hi,

Recently put together a PC for my parents. Purchased a new SSD and when attempting to Install Windows 10, it gets as far as 'Getting files ready for installation' around 31% and then the PC just turns off and it reboots and goes to black screen with 'reboot and select proper boot device or insert boot media in a seclected boot device and press a key'

Specs -

MB- B250M Gaming Pro
CPU - Intel G4560
Memory - Crucial 8GB DDr4 2400Mhz
SSD - Sandisk 120GB
PSU - Cooler master rs-500-psap-j3
Hyper Evo 212


I am installing via a USB and onto the newely formatted drive.

I have tried using different SATA cables, Re-seated the RAM checked all connections and wires.

The PSU is from an Old computer that I tested works before.

I have tried with a HDD instead of the SSD

I have even deleted and re-downloaded the win10 Install for the USB.

I have tried UEFI Mode, and Legacy mode.

I have used 2 different USB's.

Everytime it gets to 30% and my PC turns off and restarts.

I really don't know what else to do. My only concern is the PSU, maybe due to its age? But it worked fine in the computer I took it out of so I don't understand.

Please help
 
Oct 8, 2019
2
0
10
0
Old or subpar power supplies cause more problems than you can imagine. Coolermaster power supplies do not have a very good reputation for quality. This is likely the source of many of your problems.
Hi , thanks for the response. I think my mind is leaning towards that being the issue, I just don’t understand why it always cuts off at 30%. I can keep the PC on for like 5 hours and nothing happens, soon as I do the install it crashes. Is this because the SSD starts drawing power at this point and the PSU can’t take it with the newer MB etc.
 

ASK THE COMMUNITY

TRENDING THREADS