Question Windows 10 Install loop/bootable device not found, clean install new SSD.

Mar 2, 2019
1
0
10
0
Hello everyone, I appreciate you taking the time.

2700x
Aorus wifi gaming 7
gtx1080
g-skill ripjaw 16gb
evga supernova g3 750w
samsung 850 evo 250gb

Issue: Computer ran perfectly, I run an installation of a game overnight on steam, I come back to the computer saying it wants to repair because something went wrong. Nothing works except resetting the system. While I'm using my PC the following day there's a power outage and the system says the same thing again upon rebooting (am gonna get a UPS soon.) I figure the first error was due to a power outage as well and that the system files became corrupt and therefore windows couldn't start.

The SSD I was running at that time was from my previous system, a 120GB I kept to run the OS on, since it was from an old system it was running MBR, the BIOS was set to legacy, my imagination lead me to believe the system files may have been corrupted due to this old file partition system and BIOS setting. (Correct me if I'm wrong, please.)

I subsequently tried to install windows 10 fresh on the 250GB I'd bought with my new system, having unplugged my storage drive and my old SSD. I deleted the partitions and didn't format it again. I ensured through shift+f10 and the command prompt inside the bootable USB that the partition was indeed GPT. I ensured that the bootable USB was formatted as GPT as well.

Now when I run an installation it goes through until the first "restarting PC" and then either restarts to begin installation again, or if i remove the USB it says "no bootable device." I've tried going into BIOS and switching the boot order immediately, I've tried putting legacy mode back on.

Things I plan on trying once I get home from work (possible solutions found through googling):
  • press f10 on boot and select harddrive as bootable UEFI device?
  • switch cables to the SSD
  • disable CSM support in BIOS
  • try harddrive BBS priority? I have no idea what it is but my BIOS has that option
  • try a reperation of the EFI bootloader? found some link saying to run a bunch of commands through the CMD prompt, boorec/fixboot, assigning a vol letter for the SSD etc.
If you can think of any other possible solutions, or why the problem really happened to begin with, I would greatly appreciate it. Thank you kindly.

Regards,
Birch_In_Forest.
 

karenjoly

Respectable
Apr 13, 2018
1,329
20
1,815
205
  • Connect the USB flash drive to an operating windows 10 PC.
  • Open Disk Management: Right-click on Start and choose Disk Management.
  • Right-click the USB drive partition and choose Format. Select the FAT32 file system to be able to boot either BIOS-based or UEFI-based PCs.

  • Set the partition as active: Right-click the USB drive partition and click Mark Partition as Active.
 

ASK THE COMMUNITY

TRENDING THREADS