Question Windows 10 not booting after update (stuck in BIOS)

Aug 18, 2021
4
0
10
0
Hi. Yesterday I've updated my Windows 10. I've noticed that this update was very quick - after a while my PC turned off. It was strange to me (it was so quickly) so I wanted to check it.
When I tried to turn on my PC, my Windows 10 did not boot. Only BIOS loaded automatically. I checked boot load options - SSD with Windows was first.
My Windows 10 is not booting. I even buy new BIOS battery, and I also reset BIOS... And tried to load previous options from BIOS.
I noticed that - basically - my computer does not detect Windows. (?)
(I don't even have those options with booting safe mode etc.)
I have Gigabyte B450 Aorus Elite.
And also: I found this thread:
[SOLVED] So my pc didn't boot anymore after updating windows (How I fixed it)
So I think that just my motherboard is dead :D What do you think about this?
(I can add also that for last two weeks blue lightning led on my motherboard was VERY weak, and on cooler blue color was not even working, only green and red.)
 
Aug 18, 2021
4
0
10
0
I updated BIOS to F62 version. Now when I'm trying to boot, I see: "Reboot and select proper boot device or insert boot media in selected boot device and press a key"
 
Yesterday I've updated my Windows 10.
So I think that just my motherboard is dead :D What do you think about this?
You updated windows and now think, motherboard is dead because of this?
No. It doesn't work that way. :giggle:

Your HDD/SSD may have died though.
Check if it is being properly detected in BIOS.

It may be necessary to reinstall windows (and possibly get a new HDD/SSD).

Please list full specs of your system.
 
Aug 18, 2021
4
0
10
0
Your HDD/SSD may have died though.
Check if it is being properly detected in BIOS.
Hi :D
Yes, my BIOS detects SSD and HDD.

My system:
-Ryzen 5 1600
-RX 570 4gb
-16gb ram
-Gigabyte b450 aorus elite
-SSD bx500 240gb
-HDD wdc wd5001aals 500gb
-windows 10 64bit
-thermaltake 450w
 
Aug 18, 2021
4
0
10
0
I tried to boot with CSM on and off, and both not booting Windows.
I just set boot to my SSD with Windows (still don't see those options with safe mode etc, like my PC does not detect Windows)
 

ASK THE COMMUNITY

TRENDING THREADS