Question Windows 10 not loading, stuck on bios loop

Apr 26, 2019
1
0
10
0
Hi everyone,
I have a problem with my pc, everytime I turn it on it is stuck on the bios settings, after I exit it's stuck again - windows never loads. I can't do anything except go into bios.. I am sure it is not the boot load order, my hardrive is on the list correctly. I've reseted bios settings to default, took out the CMOS battery, still no luck.. I've also unplugged the hardrive and tried to boot up old windows 7 install from pendrive and somehow after many many tries the windows install worked only once (now it is constantly on loop with pendrive too so I doubt it's the hardrive problem).
I really don't know what's the problem, all of my peripherals still have warranty too. Anyone can help please?

If it helps, my pc:
Intel Core i5 8600k
GeForce GTX 1050Ti 4GB
DDR4 HyperX Fury 8GB
Corsair VS550
ASRock Z370 Extreme4
Toshiba 1TB
 
Last edited by a moderator:

Colif

Titan
Moderator
On another PC, download the Windows 10 media creation tool and use it to make a win 10 installer on USB

your user manual for motherboard - http://asrock.pc.cdn.bitgravity.com/Manual/Z370 Extreme4.pdf - maybe more helpful for me :)

turn off fast boot in bios, you may see more USB booting then. its on boot tab/

anything on C you want to rescue?
reattach hdd
change boot order so USB is first, hdd second
boot from installer
on screen after languages, choose repair this pc, not install.
choose troubleshoot
choose advanced
choose command prompt
type notepad and press enter
in notepad, select file>open
Use file explorer to copy any files you need to save to USB or hdd

I would suggest trying a clean install and see if that fixes it

boot from installer
follow this guide: https://forums.tomshardware.com/faq/how-to-do-a-clean-installation-of-windows-10.3170366/
when you reach the screen asking for licence, click "I don't have a key" and win 10 will continue to install and reactivate once finished
 

ASK THE COMMUNITY

TRENDING THREADS