Windows 10 not longer boots after changing RAID driver

dannymurphy12

Prominent
Sep 7, 2017
3
0
510
0
I manually changed the RAID storage controller as my Dell XPS 15 laptop was unable to boot in AHCI in order to recognise my SSD drive. Now the laptop no longer boots in either RAID or AHCI. it is stuck in a boot loop and I cannot get to the advanced boot options but I can get to the BIOS and the standard boot options window. I don't have a Windows 10 disk or any kind of backup due to the laptop being new. Any suggestions please??
 

alceryes

Distinguished
Are you sure it's RAID mode that was changed and not UEFI boot? What was the initial setting(s) in BIOS and what setting(s) did you change?
If you can't even boot into safe mode (in AHCI or RAID or UEFI) then your only option may be to build a Windows 10 install USB from another computer, to fix the boot process on this laptop.
 

dannymurphy12

Prominent
Sep 7, 2017
3
0
510
0


I went into the disk management when the OS was working and changed changed the Raid mass storage driver to a manually selected one, then re-booted in AHCI (which is the only option I changed in BIOS) to try and get it working in that. Then no longer worked when I reverted back to RAID. It did originally go into safe mode and tried to resore to a previous version but failed. Then stopped letting me into it for some reason. Guess I'll have to restore as you have said, obviously being my last option but just seeing if there was an alternative solution.
 

ASK THE COMMUNITY

TRENDING THREADS