Question Windows 10 on RP4

Oct 13, 2021
Good day,

I am AMAZED that the RP4 is actually capable of running Windows 10 - GREAT WORK by those who contributed.
The install was lengthy, but worked quite well. I got all the way to successfully booting up Windows 10 on the RP4 and got to the Setup portion of the Windows configuration (Country, Keyboard etc.) but I can't seem to get the USB mouse or keyboard I have plugged in recognized. (Yes, plugged in before starting the RP4)
I've tried 2 different wireless keyboards, and a wired keyboard but nothing seems to work.
When I ran:
winpatch X:\Windows\System32\drivers\USBXHCI.SYS 910063E8370000EA 910063E8360000EA 3700010AD5033F9F 3600010AD5033F9F
all I got was the message: ".bak already exists - nothing patched"
when I renamed that .bak file and ran the process again, all I got was the message:
"saved backup. No elements were patched - aborting "

Any ideas what I need to do to get these USB devices recognized?
Thanks in advance for your time!