Question Windows 10 PC Randomly started restarting it's self today.

KunoTheFox

Prominent
Sep 12, 2019
9
1
515
0
So, never had any problem like this but today, oh man, my PC keeps restarting every almost 2 hours.
The screen freezes, the sound does too and after a little while it just restarts. I checked out the windows event viewer and I get 2 errors at the same time.

Here is everything I could find there:

Error #1
A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Bus/Interconnect Error
Processor APIC ID: 0

Error #2
A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Cache Hierarchy Error
Processor APIC ID: 8

(Both happens right at the same time, all of it copied from WHEA-Logger.)
I only have a few windows open. Just the usual, Chrome, Discord, Spotify, Telegram, literally doing nothing and it started happening today out of nowhere.
I'm using the optional video card drivers, not the recommended if that's a useful info, also I've been thinking about reinstalling windows, cleaning all the drives and installing the recommended stuff.
My SSD which has windows on it has a 63% health status, at least HD Sentinel says, and 100% performance but never really had a SSD related issue ever, it's almost 3 years old.
Please tell me all the solutions you can say and ask for any other information freely so that you can help me find out the problem much more easily.
 

KunoTheFox

Prominent
Sep 12, 2019
9
1
515
0
full system spec? include brand and model of the psu

cpu/gpu temp and usage?
Specs:
AMD Ryzen 5 1400 Quad-Core 3.2GHz AM4 CPU
GIGABYTE Radeon RX 560 OC 4GB GDDR5 128bit GPU
Gigabyte AMD AX370M DS3H Socket AM4 DDR4 Micro ATX MOTHERBOARD
Teamgroup T-Force Delta RGB 2 x 8GB DDR4 3200Mhz RAM
Rampage RMP-650-80PB 650W PSU

(Pretty messed up in my opinion but this is what I got to work with right now.)

Usual CPU usage is around 6%, 80% when I was testing games. GPU usage is 0-3% percent and was at 90-100% when testing games. But the games don't change anything in any way, whatever you do, once it will simply restart. Like last time it restarted twice in 10 minutes, now it didn't do it for an hour. Last time the event viewer showed the Cache Hierarchy error twice.

Edit:
GPU temp is around 40 celsius without games, around 70 with games.
 

ASK THE COMMUNITY