Windows 10 PC restarts without warnings, errors, or updates

Status
Not open for further replies.

ShinyRedKnight

Commendable
Mar 7, 2016
2
0
1,510
0
Hello,

I built my PC in May 2015 and have had no major issues in that time, except for two instances of a random reboot. The space between these occurrences is several months as well.

In both scenarios, I was surfing the web using Chrome, not running any videos, games or programs in the background. So really only the browser is running. The system simply reboots, offering no warning or error message before or after with no performance change either. I do not think it is an update as I had shut off auto-restarts when first installing Windows 10. As I said, the computer runs just fine otherwise.

Here are my system specs:

- Windows 10 64 bit, latest update
- Gigabyte Z97X Gaming 7 mobo
- i7 4790K, no OC
- Hyper 212 Evo CPU cooler
- Dominator RAM, 64 GB 1866mhz
- Titan X, factory OC
- Samsung EVO SSDs, 1 TB and 512 GB
- EVGA Supernova 850G2 PSU

Since there are no other indications of issues, and taxing the system with gaming or running multiple program creates no issues or reboots, this surprises me. Could it be dust? The other day I noticed my PSU intake filter had come loose (it takes air from the outside due to the case) and there was plenty of dust covering the PSU intake itself. I cleaned that up, but have not yet gotten compressed air to blow out the dust within - and never have done that for the PSU before. The rest of the system is dust free. I greatly appreciate any thoughts or advice, thank you!
 

Darkbreeze

Titan
Moderator
Double check your Windows update settings. The feature to disable automatically restarting or notifying you first tends to get reset every time Windows 10 installs a major build version update like the version 1511 update that was released in November. Some other minor updates might reset it as well. It's worth double checking anyhow.

Gently blowing out any dust accumulated in the PSU, CPU heatsink and elsewhere is probably a good idea as well, but I doubt that's the issue unless you have a significant accumulation of dust in there.

To be honest, I have the Z170X-Gaming 5 with an i7-6700k, and I've seen a few glitches here and there since building the system that I can't explain and no amount of testing has revealed any issues at all with anything. I'd say double check the update settings, clean out the dust and not worry about it unless it does it more frequently than what you've already seen. Intermittent issues are extremely difficult to diagnose and often cannot be until the problem develops enough to cause frequent issues.
 

ShinyRedKnight

Commendable
Mar 7, 2016
2
0
1,510
0


Thank you for your help! I double checked my settings and they are the same. Although it may have been other updates, as well, resetting the PC.

Thankfully its a rare issue and the only inexplicable one, and the PC functions exactly as it should otherwise. To be honest, it may even be our power, as our apartment building is rather old and sometimes our lights flicker when there are no storms and we are just using a lot of electricity. Thank you again!
 

Darkbreeze

Titan
Moderator
Getting a UPS (Uninterruptible power supply) might be a really good idea then. It would keep the system from shutting off in the event of a power failure or brownout, plus, it would help to condition the power coming from your building or grid to the extent that minor fluctuations or ripple due to old switches or devices might not be as influential on the PC as it is without it. It would also have the added benefit of offering at least some minimal additional surge protection in case of, well, whatever, short of a direct lightning strike nearby. Certainly something worth a hundred dollar investment to protect what is probably a 1500+ dollar system.
 

Beamaxed

Commendable
Jul 20, 2016
1
0
1,510
0


Hi, I was browsing these forums with a similar issue as the OP and I noticed your reply. I am also using the z170x-gaming 5 with the i7-6700k and have recently experienced a couple random restarts with win10. I tested my hardware and everything is working fine, cpu isnt overheating etc.

The build is like 5 days old now, never encountering any problems until now.

PC does not shut down, it just restarts and boots to windows again normal. Also, I set windows to not auto restart on crash but it still automatically restarts anyways. And I also am not getting any crash dumps, despite having had approx 3 or 4 random restarts(they occurred over the course of 12 hours, 3 last night and one this morning).

It was occurring very frequently, but its been about 5 hours now and haven't had it happen since. If it happens again(hopefully it doesnt), I will try to run the windows repair tool, or maybe just reinstall fresh(its not even a week old system so I wouldnt lose much data doing a full reinstall). If you have any insight or ideas of what I can try if that all fails, It would be extremely helpful because I am at a complete loss to this problem.
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY

TRENDING THREADS