[SOLVED] Windows 10 Pro not showing other drives after installation (URGENT)

May 14, 2016
73
1
4,635
1
Hi,

HP Z820 Workstation BIOS shows all the 4 drives working properly.

While a fresh installation of latest Windows 10 Pro( Build version 1909 ), I did not find any other drives.

Is there any other thing I missed windows 10 pro installation ?

Any help would be appreciated.

Thanks.
 
May 14, 2016
73
1
4,635
1
Hi,

In HP Z820 workstation LSI controller only accept 1 drive in Windows 10 Pro.

Yesterday I tried to install Intel Rapid Storage Enterprise Version, then it bring back my other HDDs.

I am happy now.

Thanks.
 
So 3 of the 4 (internal?) drives are not showing in Windows 10. Is this a new install or an upgrade? What is the make/model and size of the drives. When you installed Windows 10 did you disconnect the 3 other drives? How are the 3 other drives partitioned/ formatted? Do they contain any data?
 
May 14, 2016
73
1
4,635
1
So 3 of the 4 (internal?) drives are not showing in Windows 10. What is the make/model and size of the drives. When you installed Windows 10 did you disconnect the drives. How are the 3 other drives partitioned/ formatted? Dp they contain any data?
Yes, all are internal, All are not showing in Windows 10.

All 3 disk are from Western Digital (1 TB each).

No, I did not disconnect all the drives while installing Windows 10.

All 3 disks are having 55 to 65% data before fresh installation.

Yes, All important files are on them.
 
May 14, 2016
73
1
4,635
1
What type of drive is the OS drive? Did your PC have Windows 10 working previously prior to the fresh install? Are the drives hdd or sdd. Was your fresh install similar to the clean install described in this link? https://forums.tomshardware.com/faq/how-to-do-a-clean-installation-of-windows-10.3170366/ Is the BIOS set at the default?
2 SSD(raid 1) drive for Windows 10. (231GB LSI Logical Volume SCSI Disk Device (SAS(Serial Attached SCSI) ))

1863GB Western Digital WDC WD20EFRX-68EUZN0 ATA Device (SATA )

Only 1 drive showing on Windows 10.

BIOS set to default.
 
May 14, 2016
73
1
4,635
1
Hi,

In HP Z820 workstation LSI controller only accept 1 drive in Windows 10 Pro.

Yesterday I tried to install Intel Rapid Storage Enterprise Version, then it bring back my other HDDs.

I am happy now.

Thanks.
 

ASK THE COMMUNITY

TRENDING THREADS