Question windows 10 problem

Darkbreeze

Titan
Moderator
In the BIOS, disable ALL WOL (Wake on lan) settings.

In device manager, which you can get to a variety of ways but the easiest is to simply type devmgmt. msc into any search or run box on the start menu and then hit enter, double click each listed LAN/Ethernet and Wifi adapter and find the "allow this device to wake the computer" setting and uncheck/disable it.

Then, disable the hibernation/hybrid sleep configuration as follows.

  1. The first step is to run the command prompt as administrator. In Windows 10, you can do this by right clicking on the start menu and clicking "Command Prompt (Admin)"
  2. Type in "powercfg.exe /h off" without the quotes and press enter. ...
  3. Now just exit out of command prompt and restart the computer.
And, you can actually try just disabling the hibernation/hybrid sleep setting FIRST, to see if that alone fixes the issue and if not THEN move on to disabling the wake on lan and magic packet settings.
 
Aug 11, 2020
2
0
10
0
In the BIOS, disable ALL WOL (Wake on lan) settings.

In device manager, which you can get to a variety of ways but the easiest is to simply type devmgmt. msc into any search or run box on the start menu and then hit enter, double click each listed LAN/Ethernet and Wifi adapter and find the "allow this device to wake the computer" setting and uncheck/disable it.

Then, disable the hibernation/hybrid sleep configuration as follows.

  1. The first step is to run the command prompt as administrator. In Windows 10, you can do this by right clicking on the start menu and clicking "Command Prompt (Admin)"
  2. Type in "powercfg.exe /h off" without the quotes and press enter. ...
  3. Now just exit out of command prompt and restart the computer.
i do this steps but same thing
 

ASK THE COMMUNITY