Question Windows 10 slow boot and wake time - 9900k, NVME

Sean_78

Reputable
Aug 9, 2016
2
0
4,510
0
Hi, first time posting so I hope I'm in the right area.

My Windows 10 computer is taking a long time to load up from both sleep and from shut down and I can't seem to figure out the problem. Hoping someone on here might be able to help!

From both sleep and shut down it takes about 20-30 seconds to even alow mouse clicks so that I can enter a password and the typing is pretty unresponsive for 5-10 seconds more. Once entered it's still very slow.

From shut down, it will be an additional 90-120 seconds before I can type into the search bar. From sleep, it's another 30 seconds before programs become responsive and the mouse stops lagging and I can actually type.

My system is only 4 months old and I didn't have any similar issues with the computer this new build replaced. The only carry over item was a WD Black drive that I use for media storage.

ASRock Z390 PHANTOM GAMING-ITX/AC MoBo
Intel Core i9-9900K CPU w/ Noctua NH-D15S
ZOTAC GeForce GTX 1060 Mini 3GB
2 x 8GB G.SKILL Ripjaws V Series DDR4 3200
XPG SX8200 Pro 2TB NVMe SSD (ASX8200PNP-2TT-C) - Boot Drive
WD Black 5TB - WD5001FZWX - Storage Drive
NZXT H200

So far, I have disabled fast startup and updated my MoBo BIOS to the latest. The latest GTX drivers are also installed.

The XPG drive I don't believe has drivers and to my understanding is suppose to use drivers included in Win 10.

Thanks in advance for any assistance with this!
 

ASK THE COMMUNITY

TRENDING THREADS