• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

[SOLVED] Windows 10 stuck in Asus logo after first boot.

RichardPM07

Reputable
Feb 21, 2017
4
1
4,525
1
Hi everyone.

I just upgraded my PC to WIN 10 64-bit (yeah, a little too late :ROFLMAO:) but everytime I power up my computer, the screen stuck in Asus Logo.

This is the sequence I have:

- First, it shows me the Asus logo screen where I can press F2 o DEL to open the BIOS.

- Then, it shows me only the Asus logo but without the loading circle that is supposed to appear. I wait like 10 min or so but nothing happens.


- Finally, I press the restart buttom from the case. The sequence start again but this time the Asus logo appears with the loading circle and WIN10 starts without issues.

After that, I can use my computer without any problems, crashes or blue screens. This issue didn't happen when I had WIN7.

Things I've tried:
  • Set the boot priority to Windows Boot Manager
  • Set UEFI boot mode
  • Change Ram slots in my motherboard or unplugged some of them when starting up.
  • Set Post Delay Time to 1 second


If you guys have any clue on what I'm supposed to do or fix, it would be very helpful.
Thank you!

My hardware (yeah, it's an old one :D)
  • SSD WD 500GB
  • ASUS M5a97 R 2.0
  • 16 Gb Ram DDR 3 (2 Corsair Vengance 4GB + 1 Kingstom 8GB. I have tried starting up without the Kingstom Ram but it was the same)
  • AMD FX 6200
  • GTX 970 4GB
  • Cooler Master 600W
 
try updating to the latest BIOS version available.

if you know for certain you are on the latest version;
try a BIOS reset. there may be some conflict in the settings that is causing it to hang during post sometimes.

if still no luck;
do a fresh install of the latest version of Windows 10.
 

ASK THE COMMUNITY