[SOLVED] Windows 10 taking long time to boot

Feb 21, 2019
22
0
10
0
Hey guys, I recently built a new PC(first time build) and installed a copy of Windows 10 onto it but noticed the boot times were in the 35-40 second mark from full shut down. I notice the speaker popping before the actual Gigabyte motherboard loading screen appears which leads me to think there is some time-out issue going on? I have tried the following:

-Updated the Auros bios to the latest version
-Updated to latest Nvidia 2070 patch
-Updated to latest Ryzen patch
-tested the SSD and it matches the advertised specs
-changed the order of the RAM sticks and enabled XMP(they hit 3,000mhz as advertised now)
-played around with the virtual memory with no luck
-updated Windows 10 to latest version
-checked startup programs(only have 6 running currently as it is a fresh build)
-played around with the 'fast/ultra fast boot' settings and made sure Windows Boot Manager is boot option 1(followed by SSD and then the SSHD). Even disabled the SSD and SSHD from boot priority list just in case.

All this and I still get a black screen for a good 20-25 seconds before the mobo logo appears. I do notice the DRAM LED on my Mobo stays lit for the majority of the time until the Mobo load screen appears. My specs are Ryzen 3700x, Gigabyte 2070RTX, Gigabyte Auros Gaming 5, 32GB DDR4 2,933MHZ RAM. Windows 10 installed onto Samsung 970 Evo. Seagate SSHD for storage(nothing on there at the moment).

Can someone please help me out, I am all out of ideas here. Is there something in my bios that is wrong? On the Boot override list it shows the SSHD in first place but surely this should not affect general booting? Any help would be very much appreciated!
 
Last edited:

cherry blossoms

Reputable
Apr 13, 2016
805
41
5,440
182
Your exact memory model wasn't specified. Checking what the QVL says for your memory may help.

You are running a 4x memory configuration or a 2x ? Have seen complaints on other message boards of extended times in a 4x configuration that went away when in a 2x configuration.

2999 is an XMP profile. The behavior may go away ( if you are running an xmp profile,) by setting memory to stock clocks. Ryzen is more frequency sensitive however.

Look in your BIOS for the memory training options. There are some ways to speed that up by skipping steps. The downside is possible instability.
 
Feb 21, 2019
22
0
10
0
I did delete my WDI folder and that helped to a degree. Still taking about 25 seconds for a full boot from shut down. Here are my bios settings, anything look suspect here?

 

cherry blossoms

Reputable
Apr 13, 2016
805
41
5,440
182
Your exact memory model wasn't specified. Checking what the QVL says for your memory may help.

You are running a 4x memory configuration or a 2x ? Have seen complaints on other message boards of extended times in a 4x configuration that went away when in a 2x configuration.

2999 is an XMP profile. The behavior may go away ( if you are running an xmp profile,) by setting memory to stock clocks. Ryzen is more frequency sensitive however.

Look in your BIOS for the memory training options. There are some ways to speed that up by skipping steps. The downside is possible instability.
 
Feb 21, 2019
22
0
10
0
Your exact memory model wasn't specified. Checking what the QVL says for your memory may help.

You are running a 4x memory configuration or a 2x ? Have seen complaints on other message boards of extended times in a 4x configuration that went away when in a 2x configuration.

2999 is an XMP profile. The behavior may go away ( if you are running an xmp profile,) by setting memory to stock clocks. Ryzen is more frequency sensitive however.

Look in your BIOS for the memory training options. There are some ways to speed that up by skipping steps. The downside is possible instability.
Thanks so much for the reply. I am running 4x8GB RAM setup. The exact RAM is GSkills TridentZ RGB DDR4 3000(F4-3000C16D-16GTZR).

Should the RAM be running at 3,000 without XMP enabled? This is all very new to me.
 

ASK THE COMMUNITY

TRENDING THREADS