Windows 10 turned off my PC

Status
Not open for further replies.

Miky5983

Reputable
Mar 15, 2015
440
0
4,860
34
My PC just restarted and it scared the crap out of me. After it booted up Windows 10 started updating. How do I turn that off. I don't want that to happen again.
 

snowctrl

Honorable
I trust you've managed to get into Win 10 successfully.... In Settings, in the Updates section there is an option to turn off Automatic Updates - set this to notify you of updates instead of downloading and installing them automatically

(sorry I can't be more accurate with the terminology, I'm at work on a Win 7 system right now)
 

snowctrl

Honorable
I trust you've managed to get into Win 10 successfully.... In Settings, in the Updates section there is an option to turn off Automatic Updates - set this to notify you of updates instead of downloading and installing them automatically

(sorry I can't be more accurate with the terminology, I'm at work on a Win 7 system right now)
 

ak195

Honorable
May 6, 2014
361
0
10,960
54

Miky5983

Reputable
Mar 15, 2015
440
0
4,860
34


I hope this works. And yes my PC is working fine.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS