Question Windows 10 update 1903 audio issues

Blazefireheart

Reputable
Sep 18, 2014
17
1
4,515
0
Ever since I updated Windows 10 to 1903 from 1803 I've had issues with audio. My speakers that have always worked before the update doesn't play sound anymore even though when I go into the control panel my speakers are set as the default device and it clearly shows that sound is being sent through the speakers (fluctuating green bar). I've tried plugging out and changing where I plug in the speakers on the back panel, I got audio to come through but now it sounds muffled and flat than it originally was on version 1803. I have the same problem of muffled sound with headphones connected to the computer, and on top of that I can't have headphones plugged in with speakers at the same time anymore either. I've uninstalled and reinstalled audio drivers multiple times with no luck. Is this happening to others too?

Earlier today I reverted back to version 1803 and everything was completely fixed with no new problems rising up, but since support for 1803 will be ending soon I'm trying to find a solution with no luck so far. If anyone has had this happen and found a solution or if anyone can suggest anything that might help please do.
 
Reactions: BloodLictor

viveknayyar007

Splendid
Moderator
Hello

Can you please try installing an earlier version of audio driver on your Windows 10 1903? Since downgrading back to 1803 fixes the issue, there should be some driver compatibility problems.

In addition to this, you may also want to try Running the SFC /SCANNOW Command after updating your Windows and see if the issue is detected and automatically fixed.

Hope this helps.

Feel free to report back for any further assistance.

Cheers!!
 

Blazefireheart

Reputable
Sep 18, 2014
17
1
4,515
0
Hello

Can you please try installing an earlier version of audio driver on your Windows 10 1903? Since downgrading back to 1803 fixes the issue, there should be some driver compatibility problems.

In addition to this, you may also want to try Running the SFC /SCANNOW Command after updating your Windows and see if the issue is detected and automatically fixed.

Hope this helps.

Feel free to report back for any further assistance.

Cheers!!
I reset my entire computer 2 days ago sadly, so I couldn't roll back the audio drivers to test it out. Resetting didn't help either and also I tried SFC /SCANNOW and it didn't find anything wrong.
 

ASK THE COMMUNITY

TRENDING THREADS