[SOLVED] Windows 10 washed out color

Grant N

Reputable
Sep 19, 2014
17
0
4,510
0
Good evening all,

So I have a windows 10 computer that I am running dual monitors with. One monitor is an HP the other is a Samsung HDTV. Up until I reformatted my computer yesterday the screens were both full color and not washed out. Since reformatting the computer the TV is super washed out and disgusting to look at lol. I have played with nvidia settings but nothing seems to fix it. I am running the exact same configuration as before and the exact same driver version. Any help would be appreciated.

Current options View: https://imgur.com/a/SzrvdxA

I have also tried RGB full. Nothing seems to make a d
 

Dreznon

Reputable
Feb 20, 2016
138
1
4,715
8
If you reset your Windows and reformatted your hard drive before re-installation, you may have deleted drivers setup by your computers company that configured it for you. Try DriverEasy software or another if you know of one, to reinstall them.
 

Grant N

Reputable
Sep 19, 2014
17
0
4,510
0
Its a custom build i did a few years back. I reinstalled my video drivers in the first few hours after getting computer set up.

Specs here
Win 10 64 bit
MSI 970A-G43 Plus
AMD FX6300
NVIDIA GEforce GTX 960
Driver version 418.91
 
Feb 18, 2019
22
0
20
1
Hi,
Try calibrating your monitor as litaidd said and set it to PC profile in Samsung tv. In remote control press source and in that menu press the up arrow and select name (PC), If I remember correctly selecting name in Samsung TV also it changes the profile.
Also from NVIDIA control panel try to change the above options to:
Output Color format RGB (sorry now I see you tested that)
Output color depth 8bpc
To check out how it goes.
Good luck!

I will put some more thought on your issue.
 
Last edited:

Grant N

Reputable
Sep 19, 2014
17
0
4,510
0
Hi,
Try calibrating your monitor as litaidd said and set it to PC profile in Samsung tv. In remote control press source and in that menu press the up arrow and select name (PC), If I remember correctly selecting name in Samsung TV also it changes the profile.
Also from NVIDIA control panel try to change the above options to:
Output Color format RGB (sorry now I see you tested that)
Output color depth 8bpc
To check out how it goes.
Good luck!

I will put some more thought on your issue.
8BPC vs 12BPC changes it a bit but overall its just slightly washed out.
I am using HDMI/DVI port of the TV, so the one designed for PC.
Been playing with settings on TV and they seem to adjust everything as they should but regardless of brightness/hue/contrast it's washed out.

For example i was watching GoT and Emila clarke looked hispanic almost instead of white. It's playing weird with colors.
 
Feb 18, 2019
22
0
20
1
The image you posted earlier is direct screenshot from your system or from a mobile phone camera?

The only way I can replicate this on my system is by playing with the windows settings:

Color & High contrast (you can find it by pressing the key with the windows logo on your keyboard and then type in: color filter)
and the other setting is called Night Light.

I found it through
https://answers.microsoft.com/en-us/windows/forum/all/windows-10-washed-out-colors/9ba17b90-6b2e-407f-8ba3-e143b74a6afa

I doubt it but I would check it.

To make sure:
In TV I mean not just selecting the source. Also make sure you opened the sub menu in source selection, is almost hidden. When the source selection is open press the up arrow then -> tools -> edit name. It will open an other menu there. It has names like: Game, AV Receiver and other goodies. I use the same HDMI Port like you and also I changed that menu to PC. Under the HDMI2 (or HDMI1) in your source selection are there 4 dashes (- - - -) or it says DVI PC. Watch it closely and makes sure because is important if there are only 4 dashes and not a name under the HDMI2)

ps:
oh come on targaryen hablas espaniol!? :)
 
Last edited:

Grant N

Reputable
Sep 19, 2014
17
0
4,510
0
The image you posted earlier is direct screenshot from your system or from a mobile phone camera?

The only way I can replicate this on my system is by playing with the windows settings:

Color & High contrast (you can find it by pressing the key with the windows logo on your keyboard and then type in: color filter)
and the other setting is called Night Light.

I found it through
https://answers.microsoft.com/en-us/windows/forum/all/windows-10-washed-out-colors/9ba17b90-6b2e-407f-8ba3-e143b74a6afa

I doubt it but I would check it.

To make sure:
In TV I mean not just selecting the source. Also make sure you opened the sub menu in source selection, is almost hidden. When the source selection is open press the up arrow then -> tools -> edit name. It will open an other menu there. It has names like: Game, AV Receiver and other goodies. I use the same HDMI Port like you and also I changed that menu to PC. Under the HDMI2 (or HDMI1) in your source selection are there 4 dashes (- - - -) or it says DVI PC. Watch it closely and makes sure because is important if there are only 4 dashes and not a name under the HDMI2)

ps:
oh come on targaryen hablas espaniol!? :)
Direct screen shot. Looking at that screenshot on my other monitor it looks fine. So the issue is this tv and how its representing colors, or how the computer is telling it too.



In middle of doing this i foudn the PC option using the tools button...Wow is that thing hidden. Looks perfect now
 

ASK THE COMMUNITY

TRENDING THREADS