Windows 10 with 100% Disk Usage Problem even though I was fixed with all ways.

luxurydemon

Reputable
Dec 13, 2015
1
0
4,510
0
Sorry, I'm Vietnamese, so my English ability is not good. Please don't blame my grammar.
I'm running windows 10 on my Laptop (Dell : i5 3230M + 8GB Ram + HDD 1TB). When I upgrade from W7 to W10, I was get problem with 100% Disk. So, I try to fix it with everything on this Web. However, after using a time normally then that problem is comeback. I try google with all keyword about this but I still can't fix it.

"System and compressed memory(ntoskrnl.exe)" usually become the main problem.
Problem 100% Disk Usage don't always happen or prolonged continuous, but when I open a particular application and normal in a few minutes.
Thanks,
 

lakawar

Reputable
Dec 18, 2015
1
0
4,510
0
I'm having this same problem and so far have not found a solution. Did you have any luck getting this problem fixed?
Btw, I think your english is great! ;)
 

Frazze

Reputable
Jan 21, 2016
4
0
4,510
0
Hi, I'm having the same problem too.

HDD 100% usage spikes and laptop freezes for 1-2 secs every 2-10 minutes caused by "System and compressed memory" process.

I've tried disabling Superfetch, Windows Search, Background inteligent transfer service, disabling "Show me tips about Windows", tried different Virtual memory settings, different Power Plan settings, but nothing helps.

Any other ideas?

Thank you.
 

Hawkn

Commendable
Mar 28, 2016
1
0
1,510
0
I have same Issue, tried everything and nothing works. Through I think is something related to file C:\swapfile.sys wich may contain a error and hardisk is stuck trying to read this file. I can't delete it and I don't know how to disable swapfile. Any help will be welcomed. Thanks!
 

sellular23

Commendable
Apr 25, 2016
1
0
1,510
0
You should try going into task manager and then looking at startup programs. Disable any that are unneeded. Next you should look at the services tab and for things such as adobe reader update or google update, dropbox update, etc. Things like this that are set to "Automatic" or "Automatic (Delayed)" will all contribute to the disk % being at 100%. After going through and disabling the update services that I don't need to have automatically checking I fixed my problem. Just know that you may have to manually check for update every so often or re-enable them for a period of time then shut them back off. Hope this helps!
 

gijosh

Commendable
Sep 15, 2016
1
0
1,510
0
One thing I did that worked really well was:
1. Go to settings
2. click on "System"
3. Select "Notifications & Actions"
4. Toggle the "Show me tips about Windows" to "off"
5. I then went through my apps and toggled any apps that I do not use much to "off" as well
 

Arthur_56

Prominent
Aug 4, 2017
1
0
510
0
This might not apply in most cases, but I have found very high disk usage when my mirrored disk array is resynching and the ntoskrnl is shown as the process using all of the resources. It's not near 100% - more like 50% (could be higher if the mirrored volumes are on opposite controllers.
 

Brett Macias

Honorable
May 21, 2013
20
0
10,510
0


Unfortunately, that didn't solve it. Been searching for an answer for 2 years and can't figure it out.
 

ASK THE COMMUNITY

TRENDING THREADS