Question Windows 10 won’t load after new install

Oct 24, 2020
4
0
10
0
I just built my system and went into bios to see if everything is working. I restarted and the motherboard saw that I had put in a usb windows 10 installer so it booted to that. I went through the process of picking the version, selecting where I want it installed. It wanted me to restart so I did and then it said getting things ready with the motherboard logo above. The windows dots froze and nothing else happened like finishing the setup. I could still move the mouse but nothing happens after that. Not sure what to do.
 
Oct 24, 2020
4
0
10
0
Not sure if I understand but I have a nvme ssd installed. I have also tried to install a couple of times but it keeps getting stuck. I’ve tired using two different usb installers as well
 

Colif

Win 10 Master
Moderator
I went through the process of picking the version, selecting where I want it installed. It wanted me to restart so I did and then it said getting things ready with the motherboard logo above. The windows dots froze and nothing else happened like finishing the setup.
what are details of the PC? What parts are inside?
Have you updated bios on motherboard?

After the restart it should be running off the drive you put windows on.
 
Oct 24, 2020
4
0
10
0
what are details of the PC? What parts are inside?
Have you updated bios on motherboard?

After the restart it should be running off the drive you put windows on.
If you mean specs then
Msi mag b550 tomahawk
ryzen 5 3600
msi rx 5600 xt
corsair 16gb
1tb nvme ssd

I Have also updated the bios to the Latest version because I thought that could help but the problem keeps occurring.
 

ASK THE COMMUNITY