[SOLVED] Windows 10 won't play sound

huntersw2

Honorable
May 15, 2014
192
0
10,690
1
I know i have an old setup but my motherboard is a gigabyte 970 a ud3p it still works speaker works and cords work i know this since before i switched to windwos 10 from 7 everything was working fine but after the update audio just would not play i checked the cords used speakers on a diffirent computer to see if they work updated drivers unnistalled and reinstalled drivers set speakers as default play back device and nothing worked. Even did complete shut downs for some reason they started to work yesterday and thought the issue fixed itself but now i am not getting an audio again and i don't know why any suggestions?
 

Mtop

Prominent
Nov 21, 2019
489
44
790
30
Windows 10 updates are know to screw up certian sound cards.
Right click your speaker at lower right and go into sound control panel.
Go thru tabs and find inputs & output devices, verify Inputs - then verify how you listen to sound - HDMI to monitor, speakers - speakers for your audio out at mother board etc......
 

huntersw2

Honorable
May 15, 2014
192
0
10,690
1
Windows 10 updates are know to screw up certian sound cards.
Right click your speaker at lower right and go into sound control panel.
Go thru tabs and find inputs & output devices, verify Inputs - then verify how you listen to sound - HDMI to monitor, speakers - speakers for your audio out at mother board etc......
I did that speakers are output devices
 

MJS WARLORD

Reputable
Jul 3, 2016
397
29
4,840
21
If you have not yet looked in the sound panel settings you may not be aware that the layout has altered , example ..... more speaker/microphone options are added to the set up list so you might not see the one you want unless you scroll the green icons.

Since the update you may also find that head phones dont work on some games unless you plug them in before launching the game.

Try the following , this might help you ... maybe !

1. Go to device manager/ sounds and mic tabs then right click and uninstall drivers even if they dont have a yellow triangle on them. Windows will reinstall them on restart. 2. In sounds/playback tab right click and disable the realtek digital output. just above the icon when using SPEAKERS you should see a green tick in the speaker icon , right click if missing. When you plug in your headphones the icon will go out and if you scroll down you will see a new one for headphones . when you swap between speakers and phones it takes a few seconds to find new device. 3. check properties tab on both headphones .... green jack highlighted and microphone pink jack.
finally at bottom right corner where the speaker icon is change the tab to realtec high def audio , i have my volume at 50% because at 100% when I used headphones on level 2 so 50% makes headphone adjustment more user friendly.
 

huntersw2

Honorable
May 15, 2014
192
0
10,690
1
If you have not yet looked in the sound panel settings you may not be aware that the layout has altered , example ..... more speaker/microphone options are added to the set up list so you might not see the one you want unless you scroll the green icons.

Since the update you may also find that head phones dont work on some games unless you plug them in before launching the game.

Try the following , this might help you ... maybe !

1. Go to device manager/ sounds and mic tabs then right click and uninstall drivers even if they dont have a yellow triangle on them. Windows will reinstall them on restart. 2. In sounds/playback tab right click and disable the realtek digital output. just above the icon when using SPEAKERS you should see a green tick in the speaker icon , right click if missing. When you plug in your headphones the icon will go out and if you scroll down you will see a new one for headphones . when you swap between speakers and phones it takes a few seconds to find new device. 3. check properties tab on both headphones .... green jack highlighted and microphone pink jack.
finally at bottom right corner where the speaker icon is change the tab to realtec high def audio , i have my volume at 50% because at 100% when I used headphones on level 2 so 50% makes headphone adjustment more user friendly.
I already tried unistalling drivers and letting windows reinstall them now in the sound and playback tab i don't have realtek digital output just have it set to speakers and i am not sure what you mean by headphones that isn't listed as a playback device
 

MJS WARLORD

Reputable
Jul 3, 2016
397
29
4,840
21
this might be a stupid question , when you click on the speaker icon and you see the words high def audio , does the speaker symbol have a line through it indicating that it is muted.
 

huntersw2

Honorable
May 15, 2014
192
0
10,690
1
Okay....... after reading up a bit more on how windows 10 install drivers i think i figured out the solution to my own problem the drivers windows keeps installing is not the right one for me and for whatever reasons it keeps installing the wrong ones after manual installing t he correct ones it seems to work now to figure out how to stop it from being replaced thank you all for offering suggestions
 
Last edited:

ASK THE COMMUNITY