Windows 2000/Windows 98 Problems...

wolarts

Commendable
Jan 4, 2017
32
0
1,530
0
Running into another problem with my Pentium II machine, this time it's refusing to boot anything. The motherboard is an Abit BF-6 with a Pentium II 350MHz strapped on. Attempts to install Windows 2000 succeed until it is done copying files in the initial setup, and after it reboots and attempts to boot from the hard disk it gives "Error loading operating system". This is not a hard hrive problem as I verified the hard drive works. Attempts to install Windows 98 give this string of errors:
https://gyazo.com/a150ec027ad9f5ceb44dd977d89f330a

I am starting to wonder if it is my CD drive or the entire motherboard that is wrong. Answers would be great please, google turns up absolutely nothing.
 
Windows 98 install shows it can't find its installation files, so I would check CD (both media and drive).
In the (distant) past, I used to install Win98 by copying its installation files onto HDD first, and starting setup from there.
 

wolarts

Commendable
Jan 4, 2017
32
0
1,530
0


Well that's the problem, the source media works in VirtualBox just fine. And what about the Windows 2000 problem?
 
The last time I've installed Windows 2000 was probably 15 years ago, so all details about that experience are gone.

Boot your PC with Win98 floppy (make sure you have himem.sys, smartdrv.exe, and CD drivers installed). Partition / format the HDD, make a temp folder, copy installation files, and run setup off there.
 
the win dows 98 error seems like it has trouble reading from your Cd drive or a bad copy of windows 98

if its saying no OS found then it may not be booting to the right drive. try going through the boot menu and selecting the hard drive. that is if a mobo that old has an option for a boot menu
 

wolarts

Commendable
Jan 4, 2017
32
0
1,530
0


So far I've given up on Windows 98, as Windows 2000 gets me the closest.
The BIOS gives 5 hard drive related selections to boot from for a hard drive.
HDD-0, HDD-1, HDD-2, HDD3, UDMA66

 

wolarts

Commendable
Jan 4, 2017
32
0
1,530
0


Well the problem was the CD drive, just 3 days after posting this question I tried to install Windows 2000 one more time and a horrible grinding sound came out of the drive. Glad I use copies of my installation disks and not the actual disks, because that bastard shredded it pretty good.
 

Similar threads


ASK THE COMMUNITY